Digital Video Forums  

Go Back   Digital Video Forums > Hosted Forums > DivXLand.org Support Forum

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 19 Oct 2007, 03:49 PM   #1
Junior Member
Junior Member
 
Join Date: Oct 2007
Posts: 1
Default The subbed vid doesn't come out correctly.

I tried and configure it and video compress, and followed the steps...but after it comes out, the audio and the subs match perfectly but the visual is sooooo slow and the video is way off. How do I fix it so it goes perfectly both visually and audio synchronized?
Daisuki_Anime is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WAV[6chnnls] - AC3 5.1[correctly] chronicking AVI, DivX/Xvid 2 22 Sep 2007 12:59 PM
DVD not playing correctly... why??? help pls! andyk01 DVD Encoding and Playback 0 30 Jul 2006 03:40 AM
Am I Reading This AD Correctly??? johndoh453 Blu-ray 4 23 Jun 2006 05:24 AM
Does anyone know how can i rip subs from subbed avi files? [R]iddle AVI, DivX/Xvid 3 20 Apr 2004 04:48 AM
How to rip subs from subbed avi files? fantasy Junior Members/Newbies 1 21 Jan 2003 11:32 AM



All times are GMT +10. The time now is 12:30 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com