Digital Video Forums

Digital Video Forums (http://forum.ddigest.com/index.php)
-   Foro de Soporte de DivXLand.org (http://forum.ddigest.com/forumdisplay.php?f=138)
-   -   audio wav- MPEG layer-3 y bitrates (http://forum.ddigest.com/showthread.php?t=92730)

enteka6 7 Jan 2010 08:45 AM

audio wav- MPEG layer-3 y bitrates
 
Hola a todos! me llamo enteka y soy nueva en el foro.mi problema es el siguiente: abrí una peli (avi) con el virtualdubmod y me da el error del audio. entonces he seguido las instrucciones del tema 14:
http://www.divxland.org/esp/troubleshooting.php

Después de guardar el audio como wav, lo añadí a la lista, le cambié a Full processing mode y después iba a Compression para elegir MPEG Layer-3 y los bitrates. Pulsé MPEG layer-3 y no pasó nada. Tampoco apareció una lista de bitrates. Entonces salté el paso y guardé la peli. pero no me dejó abrirla.
¿Qué va mal? Tengo Windows Vista. ¿Está el problema ahí? ¿Me falta alguna cosita? (Instalé el MPEG decoder, pero nada)

saludos, enteka

RODRI 11 2 Mar 2010 02:52 AM

Hermano!!! Es muy parecido a mi problema. Al principio me aparecia la lista de los bitrates, pero me faltaba la opción adecuada: "algún bitrate entre 96 y 256 kbps con 44100 Hz", no tenía en la lista esta opción, noi siquiera cuando clickeas en "Show All".

Entonces me baje el codec de MPEG layer-3 y, YA NO HAY BITRATES!!. NO TENGO NINGUNA OPCIÓN DENTRO DE MPEG layer-3 .

Los videos los abro y todo bien pero NO TENGO SONIDO.

¿CÓMO LLENO LA LISTA DE VUELTA Y CON LOS CAMPOS NECESARIOS?. ¿PQ ME DESAPARECIO LA LISTA CUANDO BAJÉ EL CODEC, CUANDO TENDRÍA QUE HABERME DADO MÁS OPCIONES EN VEZ DE QUITARLAS?.

OJALÁ ALGUIEN ME AYUDE A MI Y A VOS.

ABRAZO!!


All times are GMT +10. The time now is 05:47 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest