Digital Video Forums  

Go Back   Digital Video Forums > Hosted Forums > Foro de Soporte de DivXLand.org

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 22 Nov 2007, 02:41 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2007
Posts: 35
Default Problema de compresión en 2 pasadas

Saludos, tengo una consulta por un problema al comprimir videos en 2 pasadas con el VirtualDubMod 1.5.10.2 y el codec DivX Pro 6.7, al usar la opción Multipass 1st pass obtengo un archivo avi que muestra un fondo verde o negro y audio normal, con la opción Multipass Nth pass otengo un error -100, he probado cambiando el bitrate, fps, audio y video por separado, con filtros, sin filtros y siempre obtengo el mismo resultado, sin embargo con las opciones 1 pass y 1 pass quality-based no tengo problemas. Agradeceria ayuda y comentarios.
elio1234 is offline   Reply With Quote
Old 22 Nov 2007, 04:35 AM   #2
Moderator
 
Inuya5ha's Avatar
 
Join Date: Jul 2005
Posts: 226
Default

Hola, te sugiero probar con otro codec porque ultimamente esta gente de DivX lanza versiones medio raras, sin ninguna garantia de que sean confiables. Proba con el XviD que anda seguro.

Saludos
Inuya5ha is offline   Reply With Quote
Old 22 Nov 2007, 07:57 AM   #3
Junior Member
Junior Member
 
Join Date: Nov 2007
Posts: 35
Default

Ok. Gracias por el dato. Tengo el codec XviD 1.1.3, pero no lo habia instalado, porque tenia tiempo usando el DivX 6.7 sin problemas, solo el detalle de la compresión a 2 pasadas, ahora mi pregunta es si es necesario desinstalar el codec DivX o puedo tener ambos codecs instalados al mismo tiempo?, saludos.
elio1234 is offline   Reply With Quote
Old 23 Nov 2007, 07:46 AM   #4
Moderator
 
Inuya5ha's Avatar
 
Join Date: Jul 2005
Posts: 226
Default

Podes tener los 2, no hay problema, son totalmente independientes uno de otro.
Inuya5ha is offline   Reply With Quote
Old 24 Nov 2007, 02:17 AM   #5
Junior Member
Junior Member
 
Join Date: Nov 2007
Posts: 35
Default

Saludos Inuya5ha, instale el codec XviD y lamentablemente obtengo el mísmo comportamiento, audio sin video, el caso se me esta haciendo de lo mas raro, seguiré investigando y probando hasta dar con una solución, si la encuentro la publíco. Gracias
elio1234 is offline   Reply With Quote
Old 6 Dec 2007, 08:17 AM   #6
Junior Member
Junior Member
 
Join Date: Nov 2007
Posts: 35
Default

Ya encontre la solución, no estaba creando los job controls correctamente para las dos pasadas, probe con ambos codecs DivX y Xvid y funciona, lo que me faltaba era un poco de investigación.
elio1234 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ayuda, Compresion a 70 Kbps y 12 bits pablo_301 Foro de Soporte de DivXLand.org 1 10 Aug 2007 01:50 PM
es afectado el progreso de la compresion del virtual dub???? emperador120 Foro de Soporte de DivXLand.org 0 12 Jun 2007 08:56 AM



All times are GMT +10. The time now is 06:23 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com