Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 7 Jan 2005, 06:29 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2005
Posts: 1
Angry-2 Audio not in Sync with Video

Am a new newbee to this forum.

I use Pinnacle Studio 8.0 to capture the video from my Sony Camcorder. The captured video when played plays great. After I edit and make a DVD is when I get the problem. The Audio is out of sync with Video. This is even before I actually burn on the DVD. I select the option to create the DVD files on the hard drive itself. And when I play these, I find that Audio is not in Sync with Video.

I use Sony Vaio with P4 1.4G speed and 512 RAM.

PLEASE HELP.
sudhirbp is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:18 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com