Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 13 May 2004, 02:41 AM   #1
Junior Member
Junior Member
 
Join Date: May 2004
Posts: 1
Default audio sync problem

Hi,

I have some SVCD files (mpg) that I have burnt successfully onto DVD-R & DVD-RW. I'm using TMPGENC to encode the file to m2v and then use TMPGENC DVD Author to create the menus, VOB files, etc. Most of the time this works fine and I can happily watch my DVD. However on some occasions the audio is out of sync with the video. Normally it tends to start off fine and then halfway through, moves out of place. Some background information is that the .mpg files tend to be in 2 parts and sometimes 3. Is there anyone who may know how to resolve this problem. I've looked on various websites but can't seem to find a straightforward answer.

Thanks in advance
Goodfella5 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:18 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com