Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 9 Jun 2003, 05:21 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 5
Default Can't load Mpeg2 files into anything...

i have downloaded and tested about 10 diff. DVD authoring apps... DVD Wise, Maestro, Pinnacle Impression DVD, DVDit, and a few others and none of them will load any of the .mpeg2 files i've encoded. Tmpg DVD Author trial will load them, but i don't like the menu options with that program. Actually, menu creation is the whole reason i started looking into these authoring apps in the first place. Anyway, Maestro gives me some error about no decoders being detected, but i have Mpeg2 decoders installed and i can play mpeg2 streams in WMP. Do i need a hardware Mpeg2 decoder card installed or something to use these authoring tools?
None of them say in their requirements that one is nessesary, so i just assumed they didn't need one...
please help me, i'm going insane
thx

Also... they won't load the .mpeg files, i've tried renaming them to .m2v or .mpv and the programs will load all the other files you could possibly load. .bmp .jpg .ac3 i have loaded in several of them... just the mpeg files. and DVD Wise wouldn't load the .vob either... so i;m just all cunfused and stuff... thx for any help you can give me
Squiggly_P is offline   Reply With Quote
Old 9 Jun 2003, 05:31 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

1) What software/procedures are you using to create the MPEG2 files?

2) What resolution?

3) How are you trying to "load" an MPEG2 file into DVD Wise?

4) What is the source for the .VOB file that you've attempted to load into DVD Wise? If it's from a commercial DVD, have you first "ripped" the DVD (remove copy protection and then copy to hard drive)? Even if this is the case, DVD Wise will only be able to deal with the first .VOB of the movie sequence
setarip is offline   Reply With Quote
Old 9 Jun 2003, 08:08 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 5
Default

1) & 2) i used TmpgENC to create a 720x480 interlaced 29.97fps mpeg2 stream from a set of DVD .vobs using DVD2AVI to frameserve. ive tried using CBR, VBR, CQ and 2pass VBR and all of them have resulted in the same rejection errors.

3) well.. i tried loading a .vob in Wise, and it wouldn't do that, so i tried to load just the .mpg by selecting "all file types" when i went to open it, but it didn't work. it's not just Wise, tho.. it's any program that's supposed to take .mpeg2 streams (which i know is something Wise can't do outside from .vob files)

4) yeah, they were ripped and de-macro'ed and everything...

i've authored DVDs with Tmpg and IFO Edit before, i just wanna make menus... i think it's either a mpeg2 codec or decoder issue or my lack of a Mpeg2 decoder card... i just don't wanna shell out cash for a card if that's not what the problem is...
Squiggly_P is offline   Reply With Quote
Old 9 Jun 2003, 08:46 AM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"i just don't wanna shell out cash for a card if that's not what the problem is"

That's definitely not a requirement.


If you've actually created a valid MPEG2 file (valid video and valid audio), in DVD Wise, you should be able to select "V/A Multiplex" and enter the filename in both the video and audio boxes. You should then next be able to use the newly created file(s) to click on "Build DVD files" and create valid .VOBs...


By the way, be good enough to load one of your originally created MPEG2 files into TMPGEnc DVD Author and post here the exact descriptions the program indicates for BOTH video and audio.
setarip is offline   Reply With Quote
Old 9 Jun 2003, 12:01 PM   #5
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 5
Default

ok... i think i'm doin something wrong when i re-encode thes things, but i don't know what...

First of all... this is that Tmpeg DVD Author reports for vid/audio...
MPEG-2, 720x480 29.97 fps (4:3) NTSC
Dolby Digital (AC-3), 48000 Hz Stereo, 192 kbps (Monolingual)
The Max Bitrate for the vid is reported as 4600kbps ... low i know, but it's only for a menu... i'm pretty sure that should work...

I let Tmpg Author build the .vobs and there was no problem.

i tried to multiplex them as you suggested in Wise... it didn't work
However... i tried demultiplexing an original .vob and it demuxed fine... so i tried to re-mux it back together... and that worked fine... so i guess i must be doing something wrong when i re-encode these things... i'll just do some experimenting with diff. settings or try some other encoders...

Thx for the help, buddy.
Squiggly_P is offline   Reply With Quote
Old 9 Jun 2003, 04:40 PM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Thx for the help, buddy."

My pleasure ;>}
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 07:32 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com