Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 1 Feb 2003, 09:20 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 3
Default DVD just stops (kinda noob) -> SOLVED

Hi,

I have made 2 MPEG2s from Divx. They play fine in WinDVD.

When authored in UleadMovieFactory, I can only play the first
movie until 46 minutes, and I cant play the second movie at all.
Neither choosing next chapter nor clicking the ikon in main DVDmenu works.

Anyone have an idea?

Is it better to have TPMGen make mp2v and mp2a instead?

I havenīt found any authorware able to join audio and videostream and then make the VOBs. Is there anyone?

Ifoedit works fine, but you canīt seem to have 2 movies joined. Only 1 audio and 1 video can be joined to VOB i Ifoedit...or?


-> Instead of creating an iso and then mounting it and playing the movies I created the VIDEO_TS and played the directory.
worked fine. no problem.

Apparently windows has some problem when mounting a 4 gig iso.

Last edited by stolpmongot; 2 Feb 2003 at 04:25 AM
stolpmongot is offline   Reply With Quote
Old 2 Feb 2003, 01:44 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Apparently windows has some problem when mounting a 4 gig iso."

If your O/S is Win98, you've undoubtedly run into FAT32's 4Gig limit for filesize (and your .ISO is probably corrupt/incomplete)...
setarip is offline   Reply With Quote
Old 3 Feb 2003, 01:44 AM   #3
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 3
Default not really

*If your O/S is Win98, you've undoubtedly run into FAT32's 4Gig limit for filesize (and your .ISO is probably corrupt/incomplete)...*

Not really. For some wierd unknown reason I run XP.

However, all of my newly conversion have worked fined when creating VIDEO_TS instead of an ISO.

I am a bit confused.
stolpmongot is offline   Reply With Quote
Old 3 Feb 2003, 01:57 AM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

If, as I assume, you're referring to burning an ISO image to a DVD, the ISO must have all of the related files (.IFO, .BUP, .VOB) contained in a VIDEO_TS folder/directory, in order to be recognized as a DVD when mounted...
setarip is offline   Reply With Quote
Old 3 Feb 2003, 06:08 PM   #5
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 3
Default

** the ISO must have all of the related files (.IFO, .BUP, .VOB) contained in a VIDEO_TS folder/directory, in order to be recognized as a DVD when mounted...**

It had.

The ISO itself was made with UleadMovieFactory and was a complete DVD ISO.

I could read through it when mounted and view all files (ifo, vob)
and also play it.

But not for more than 30-40 minutes then it freezed the player.
When the IFOs and VOBs were put in a folder and I played the directory (a feature of Zoomplayer) it was no problem at all.

Wierd huh?
stolpmongot is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:29 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com