Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 23 Jul 2004, 09:48 AM   #1
Junior Member
Junior Member
 
Join Date: Jul 2004
Posts: 3
Default DVDWS2 audio & video synchronization

PROBLEMS:

1) video not synched (20-30 sec ahead) with audio during playback
2) audio on & off repeatedly and unpredictable during video playback
3) video choppy as if fast-forwarding at 1.5x during playback
4) switching between menus you can see bottom of previous menu as it switches to next menu; seems like a type of lag in response time or something

BACKGROUND:

1) decrypted VOB video files from a DVD using DVD Decrypter v3.2.3.0
2) imported VOB video files into DVD Shrink v3.1 in attempt to compress to one disk
3) compression quality was horrible so re-authored to 2 disks
4) discovered re-authoring in DVD Shrink causes loss of all menu functionality
5) imported re-authored VOB video files into Ulead DVD Workshop 2 to create new menus after ensuring video was in perfect order (tested by burning to DVD-RWís)
6) appeared DVD Workshop 2 converted VOB video files into MPEG video files
7) changed burn template settings to match these MPEG video files as closely as possible:

a. 29.97 frames/sec
b. 720 x 480 resolution
c. compression 80% (I left it at default but didnít know if I should change to 100 since it was already compressed prior with DVD Shrink and no further compression is needed)
d. variable data rate at 9800 kbps
e. I tried each of the formats: MPEG, LPCM & Dolby Digital
f. 48000 Hz audio frequency
g. 192 kbps audio bit rate

8) encoded completed project to an ISO image file in DVD Workshop 2
9) burned ISO image file with Nero v6.0 to DVD-R to discover the above problems

CORRECTION ATTEMPTS:

1) encoded ISO image with DVD Workshop 2 direct to DVD-RW avoiding Nero altogether; no luck
2) opened each MPEG video file Ulead DVD Workshop 2 created in the VOB video file import process to ensure video was in perfect order; video files were perfect
3) tried lower burn template settings; no luck

Anyone have any ideas? I donít see what Iím doing wrong. I donít think itís a burner or a media problem since Iíve burned hundreds of VOB files on DVD immediately after using DVD Shrink without any problems. At that time I wasnít interested in menus but now I am! Please help me out Iíd greatly appreciate your input. I am completely stuck; dead in my own tracks until this problem can be fixed. I thought Iíve tried everything. Thank-you so much for your assistance.
AstroNebula is offline   Reply With Quote
Old 23 Jul 2004, 04:18 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"g. 192 kbps audio bit rate
9) burned ISO image file with Nero v6.0 to DVD-R to discover the above problems"

Use 384Kbps for audio
If you are using NERO v.6.0.0.0 be advised that it is terribly flawed. Update immediately.
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 09:05 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com