Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Jan 2003, 05:23 PM   #1
Junior Member
Junior Member
 
Join Date: Jun 2002
Posts: 35
Default Episode 2 : Attack of The Clones

i have a HUGE problem with Episode 2 : Attack of the Clones,
i used IfoEdit 0.95 to split it to two Dvd-R, but at the beggining of the movie, it displays the introducing text "a long time ago in a galaxy far far away..." in the three different languages that the region allows (Region 4) automatically,then it does the same with the following yellow text, it displays it first in English, and when it finishes, it starts in Spanish, when Spanish ends it starts in Portuguese...
Please Help Me
thanks
juanchankein is offline   Reply With Quote
Old 15 Jan 2003, 02:08 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

This is the effect of a multi-angle DVD (in this case, it's only the first 2 minutes and 40 seconds, or so). Re-rip the DVD and select only ONE ANGLE...
setarip is offline   Reply With Quote
Old 16 Jan 2003, 01:36 PM   #3
Junior Member
Junior Member
 
Join Date: Jun 2002
Posts: 35
Default

But i┤ll already ripped it and the ripped version works perfectly, the problem with the angles comes when i use the Split to two DVRs feature on IfoEdit...
i apreciate any help on this
thanks!!
juanchankein is offline   Reply With Quote
Old 16 Jan 2003, 09:33 PM   #4
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 6
Smile

I had the same problem.

I used the following workaround:
After the split I copied the original VTS_01_1.ifo and .bup to the disc1 - folder.
No need for modifying the disc2-folder.

Using Get VTS and remove PUOPs with ifoedit it works in the dvd-play in ifoedit and windvd. I haven't tested it on a standalone player.

Also I changed the first-play to the vmg-menu.

Good Luck.
mungo is offline   Reply With Quote
Old 17 Jan 2003, 11:12 AM   #5
Junior Member
Junior Member
 
Join Date: Jun 2002
Posts: 35
Default thanks

thanks man, i did as you said and it worked perfectly
thanks!!
juanchankein is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:43 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com