Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 25 Sep 2002, 04:45 PM   #1
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 22
Question Error burning dvd movie before it even starts

I was following the instructions to backup Shrek using Prassi PrimoDVD v2. Every time I try to burn the DVD, I get the following representative error messages in the log::


106 - 06-08-2002 19:56:56 |01| Job 1 Round 1 Started - 1 Recorder(s)
124 - 06-08-2002 19:57:00 |01| Job 1 Fixing-up
331 - 06-08-2002 19:57:01 |01| Job 1 Error: Host:1 ID:1 (L - Pioneer DVD-RW DVR-104 Stopped because of VIDEO_TS or AUDIO_TS DVD Format Error
207 - 06-08-2002 19:57:01 |01| Job 1 Round 1 Terminated - 0 Good Disc(s), 1 Bad Disc(s)
312 - 06-08-2002 19:57:01 |01| Job 1 Terminated with errors <<<<<<< 0 Good Disc(s), 1 Bad Disc(s) >>>>>>>

I then went to the tools / options in the menu and tell the system to stop checking for proper DVD format (i.e. the AUDIO_TS and VIDEO_TS errors) and the disk burns, but won't play in the set-top or pc DVD drives, but the files are there...

I don't know DVD structure inside and out, but some of the little things, all caps, correct files, etc., were all correct.

Some one said that my problem is that the ifo files are incorrect and that prassi checks these files before they are burnt use ifo edit to correct the ifo files (get vts sectors) and you wil find it now works. Well I tried that, and still having problems.

Thanks
Modify_inc is offline   Reply With Quote
Old 26 Sep 2002, 01:02 PM   #2
Member
Member
 
Join Date: Apr 2002
Posts: 60
Default

A similar thing happened to me, and this was the problem:

Your VIDEO_TS.IFO probably refers to VTS files that no longer exist.

I'm sure you have VTS_01_* files.
The original probably had VTS files for other numbers like VTS_02_* etc.
You have since removed these files to make your DVD fit, but the VIDEO_TS.IFO file still refers to them in either 'TITLE PLAY MAPS' or 'VIDEO TITLE SETS'.

Open VIDEO_TS.IFO in IfoEdit and look for something like:

Number of Title Play Maps: xx
Title 1: VTS_1, TTN_1 (Angles x) (Chapters: xx) etc.

Look for a VTS number that you don't have a file for. For example a title that refers to VTS_2 when you have no VTS_02_* files is bad.

Also scroll down in the IfoEdit window to check the Title Sets. There are sections for each title set:

Title Set 1:
Title Set 2:
etc.

The lines of the Title set description
all begin with VTS_1 or VTS_2 etc.
Again look for a VTS_x where you done have a corresponding VTS_xx_* file.

You need to remove these bad titles from your VIDEO_TS.IFO.

Hopefully the numbers are all sequential so the lower title numbers
correspond to the lower VTS numbers. That was my case so I just truncated the Title Play Maps and Video Title Sets lists.

Example:
Assume you have only VTS_01_* files. You need to remove all references to VTS_2 and greater. Looking at the list of 'Title Play Maps' in IfoEdit shows only titles 1 and 2 of the ten titles use VTS_1. Also looking at the 'Video Title Sets' you see that only title set 1 of the 5 uses VTS_1.

In the upper pane of IfoEdit select:
VMG_PTT_SRPT - Video Manager Title Play Map Table.
The first entry in the lower pane should now be:
Number of Title Play Maps.
double click on this and change it to the number you need, in may example I change 10 to 2.

In the upper pane of IfoEdit select:
VMG_VTS_ATRT - Video Title Set Attribute Table.
The first entry in the lower pane should now be:
Number of Video Title Sets.
double click on this to change it to the number you need, in my example I change 5 to 1.

Save the edited VIDEO_TS.IFO.

Try to play your new files with powerDVD. IF they play fine, burn them with Prassi.

Good luck, it worked for me.
ebina is offline   Reply With Quote
Old 26 Sep 2002, 03:13 PM   #3
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 22
Default

Quote:
Originally posted by ebina
A similar thing happened to me, and this was the problem:

Your VIDEO_TS.IFO probably refers to VTS files that no longer exist.

I'm sure you have VTS_01_* files.
The original probably had VTS files for other numbers like VTS_02_* etc.
You have since removed these files to make your DVD fit, but the VIDEO_TS.IFO file still refers to them in either 'TITLE PLAY MAPS' or 'VIDEO TITLE SETS'.

Open VIDEO_TS.IFO in IfoEdit and look for something like:

Number of Title Play Maps: xx
Title 1: VTS_1, TTN_1 (Angles x) (Chapters: xx) etc.

Look for a VTS number that you don't have a file for. For example a title that refers to VTS_2 when you have no VTS_02_* files is bad.

Also scroll down in the IfoEdit window to check the Title Sets. There are sections for each title set:

Title Set 1:
Title Set 2:
etc.

The lines of the Title set description
all begin with VTS_1 or VTS_2 etc.
Again look for a VTS_x where you done have a corresponding VTS_xx_* file.

You need to remove these bad titles from your VIDEO_TS.IFO.

Hopefully the numbers are all sequential so the lower title numbers
correspond to the lower VTS numbers. That was my case so I just truncated the Title Play Maps and Video Title Sets lists.

Example:
Assume you have only VTS_01_* files. You need to remove all references to VTS_2 and greater. Looking at the list of 'Title Play Maps' in IfoEdit shows only titles 1 and 2 of the ten titles use VTS_1. Also looking at the 'Video Title Sets' you see that only title set 1 of the 5 uses VTS_1.

In the upper pane of IfoEdit select:
VMG_PTT_SRPT - Video Manager Title Play Map Table.
The first entry in the lower pane should now be:
Number of Title Play Maps.
double click on this and change it to the number you need, in may example I change 10 to 2.

In the upper pane of IfoEdit select:
VMG_VTS_ATRT - Video Title Set Attribute Table.
The first entry in the lower pane should now be:
Number of Video Title Sets.
double click on this to change it to the number you need, in my example I change 5 to 1.

Save the edited VIDEO_TS.IFO.

Try to play your new files with powerDVD. IF they play fine, burn them with Prassi.

Good luck, it worked for me.
Thanks for the info, I'm trying it now. It asked if I wanted to save it as a .BUP as well. I would imagine I need to correct?

The only thing I wasn't clear on was the Number of Title Play Maps. I'm guessing I should choose 2, but I really don't know why, b/c I don't know what it is. Is that the 1st two tracks in the vob, like the video track and the one audio track or am I way off? When I ripped the movie I streamed the first to tracks only, (Video track and Audio English) that was the only way I could get Shrek to fit on the DVD.

Thanks
Mike

Update: Well, it wouldn't work w/ 2 for the Number of Title Play, so I changed it to 1, and now it's burning using Primo DVD. I never figured the Primo could read the ifo files and verify before it would burn.

Last edited by Modify_inc; 26 Sep 2002 at 03:35 PM
Modify_inc is offline   Reply With Quote
Old 27 Sep 2002, 12:01 AM   #4
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 22
Default

Well, I burned to disk and tried playing it in PowerDVD, and it started to play, showed the black screen for about 2 seconds then just kick back to the PowerDVD screen. What could be the problem?

Thanks
Mike
Modify_inc is offline   Reply With Quote
Old 27 Sep 2002, 12:29 AM   #5
Member
Member
 
Join Date: Apr 2002
Posts: 60
Default

Before burning did you try playing the files from the hard drive with PowerDVD?

If so did it play then?

After editing files with IfoEdit you always want to make sure they play with PowerDVD BEFORE you waste a disc burning them.

I assume the edit I described which worked for me didn't work with your files because we also removed something vital for it to run. I havn't tried doing Shrek so I don't know the details of what it needs to make it fit.

You will need to start with your set of files that play off your hard drive in PowerDVD but won't burn in Prassi.
Experiment with different edits using IfoEdit, always testing with PowerDVD first before you try and burn.
ebina is offline   Reply With Quote
Old 27 Sep 2002, 02:13 AM   #6
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 22
Default

Thanks for the reply.

How do I test using PowerDVD if it's not on a disk? The vob's will always play using the file mode. The only way I can really test that I know of, is burning to disk. I'm using DVD RW's so I can just erase, it's no big deal.

I really appreciate you taking the time to help, your the only person to reply to my post. You seemed to know alot about the IFOedit program. Do you know where I can go to learn more about this useful program. I didn't see a help file in the apllication.

Mike
Modify_inc is offline   Reply With Quote
Old 27 Sep 2002, 03:42 AM   #7
Member
Member
 
Join Date: Apr 2002
Posts: 60
Default

I learned about IfoEdit by lots of trial and error.

I am using PowerDVD Xp Version 4.0. From the Select Source button (Ctrl-O) there is an option:

Open DVD File on Hard Disk Drive

I select this and open VIDEO_TS.IFO in my directory of DVD files. If everything is correct, PowerDVD will start playing exactly as if from disc.
ebina is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 07:38 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com