Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Dec 2002, 09:10 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 3
Default IfoEdit error: no Vob Unit in Vob files

I'm trying to create ifo files for the vob files I have ripped. When I click on "Create IFOs" in IfoEdit, after it goes through its long-winded process of analyzing the vob files, I get the following error: "Could not find any VOB unit in VOB file(s)"

Has anyone ever seen this? Does anyone know how to fix the vob files so an ifo file can be created?

I've successfully ripped and burned multiple dvds, and this is the first time this has happened. Any ideas?
wbfreek is offline   Reply With Quote
Old 5 Feb 2003, 06:49 PM   #2
Junior Member
Junior Member
 
Join Date: Feb 2003
Location: sydney
Posts: 13
Default

Hi all i have similar problem

I use chopperxp to cut out a piece of vob
when i try to creat the ifo file using ifoedit, i get similar msg

does ne1 know how to fix this problem
bay101 is offline   Reply With Quote
Old 5 Feb 2003, 07:00 PM   #3
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 3
Default

the only way i've found to fix this is to use a program like ReMpeg to re-encode the vob files. I've had good results with this, even though it lowers the video quality slightly (but not noticeably). After you reencode them, you can use ifoedit to create the ifo files.
wbfreek is offline   Reply With Quote
Old 5 Feb 2003, 07:01 PM   #4
Junior Member
Junior Member
 
Join Date: Feb 2003
Location: sydney
Posts: 13
Default

is there ne other software that allow you to creat ifo files
other than ifoedit
bay101 is offline   Reply With Quote
Old 5 Feb 2003, 07:08 PM   #5
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 3
Default

not to my knowledge
wbfreek is offline   Reply With Quote
Old 5 Feb 2003, 07:36 PM   #6
Junior Member
Junior Member
 
Join Date: Feb 2003
Location: sydney
Posts: 13
Default

this is another problem i have
dont know if it happen to you

i have use vobedit to merge vob file
when i play back this file, i normally get pixelated at the check point where the join is. only few second but it is annoying
bay101 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:29 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com