Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 25 Sep 2002, 09:49 AM   #1
Member
Member
 
Join Date: Jun 2002
Posts: 72
Default IfoEdit....please help!!!!

Hi there,
I did a rip in FILE mode with DvdDecrypter.
Ran the main movie VOB's through DVD2AVI to create a D2V file.
Ran that D2V fil einto TMPGenc to lower the bitrate.
And then remuxed the M2V back into the VOBs with IfoEdit.
When I joined them back with all the other files and VOBS everything works fine EXCEPT the main movie audio is off by a few seconds. What did I do wrong to cause this? If I can fix that I can have a perfect backup with all features of the original DVD.
Please help.
~Rich~
maggot is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:30 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com