Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 4 Sep 2002, 11:49 PM   #1
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 10
Default ifoedit and win xp help plaese

Is there a version of ifoedit that works 100% with win xp, most functions work fine with any version i have tried but once i hit "play dvd" button, my machine locks-up, then a blue screen appears, pc shuts itself down, reboots and says "it just recovered from a serious error". NOT GOOD!!!

anyone else having this and evem better, does anyone know a workaround?
XLR8R is offline   Reply With Quote
Old 5 Sep 2002, 05:08 PM   #2
Junior Member
Junior Member
 
Join Date: Jul 2002
Location: UK
Posts: 28
Default

dude i had the same problem
to fix it just right click the ifo edit shortcut on ya desktop
right click and pick properties the click the compatibility tab
then click the box where it says
"run this program in compatibilty mode for"
and select windows 98/me from the list then click apply
next time you use ifo edit it should work just fine
DJcool is offline   Reply With Quote
Old 5 Sep 2002, 07:17 PM   #3
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 10
Default

In the words of Mr Burns (from the Simpsons)...Excellent!!



oops, spoke a bit too soon....i forgot im using NTFS rather than FAT32 filing system on XP, so running Ifoedit in any other mode doesnt work, probably works ok on Fat32, is that what you are using ?

Last edited by XLR8R; 5 Sep 2002 at 07:33 PM
XLR8R is offline   Reply With Quote
Old 6 Sep 2002, 06:15 AM   #4
Junior Member
Junior Member
 
Join Date: Jul 2002
Location: UK
Posts: 28
Default

yep the partition i got xp on is fat32 and i got 2 seperate NTFS partitions for the large files
if the compatibilty setting for 98 dont work try the NT setting see if that works NT uses the NTFS file system
DJcool is offline   Reply With Quote
Old 6 Sep 2002, 06:17 PM   #5
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 10
Default

yep, tried em all, same result. once the movie starts to play, the machine locks up (roughly after 13 seconds). Dunno but maybe a driver conflict or summit. the saga continues !!
XLR8R is offline   Reply With Quote
Old 11 Sep 2002, 10:19 AM   #6
Junior Member
Junior Member
 
Join Date: Mar 2002
Posts: 11
Default

The DVD Play prob, is not an XP problem.

It's a problem with a mpeg2 filter in the OS.
I didn't figure out yet, how to solve it.
Derrow is offline   Reply With Quote
Old 20 Sep 2002, 01:08 AM   #7
Junior Member
Junior Member
 
Join Date: Sep 2002
Posts: 1
Default

I have installed with WinXP and had a problem till I installled WinDVD 3.1. All works OK now.
Skcollob is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:40 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com