Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 20 Jun 2003, 05:54 AM   #1
Member
Member
 
Join Date: Dec 2001
Posts: 71
Default Moviefactory not giving sound

When I capture video from camera on Moviefactory, I get no sound playback from the mpeg file it creates. Can anyone help?
kdiaz is offline   Reply With Quote
Old 20 Jun 2003, 06:21 AM   #2
Lord of Digital Video
Lord of Digital Video
 
SKD_Tech's Avatar
 
Join Date: Jan 2003
Location: New Orleans, Louisiana
Posts: 1,512
Default

Make sure your audio cable is connected secerly and it is actually capturing the audio
SKD_Tech is offline   Reply With Quote
Old 20 Jun 2003, 06:26 AM   #3
Member
Member
 
Join Date: Dec 2001
Posts: 71
Default

what do you mean by audio cable? I can hear the sound just fine from my pc speakers while its actually capturing the video. The problem happens when I try to play back the video file, I get no sound out of it.
kdiaz is offline   Reply With Quote
Old 20 Jun 2003, 07:47 AM   #4
Junior Member
Junior Member
 
Join Date: Jun 2003
Posts: 30
Default

What kind of capture is it - analogue(Composite) or digital(FireWire)? If analogue make sure you have enabled Line In in recording settings in volume settings - that little speaker in right lower corner.
_mutant_ is offline   Reply With Quote
Old 20 Jun 2003, 08:35 AM   #5
Member
Member
 
Join Date: Dec 2001
Posts: 71
Default

I'm capturing via analogue. I double clicked on that little speaker and have the "line-in" there just fine.
kdiaz is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:29 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com