Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Feb 2004, 03:56 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2004
Posts: 2
Unhappy-2 No sound!

I get picture but no sound when I try to create DVD movies.

My setup:

* SVCD och divx movies as source

* Latest Nero (6.3.0.3?)/Nerovision Express2 or Pinnacle Studio 8.10 to create the DVD (I’ve tried both)

* Plextor PX-708A DVD burner, latest firmware, (two different ones on two different computers both running Windows XP Professional. One of the computers was a clean install reformatting the dard drive)

* Fujifilm DVD+RW 4x, Verbatim 4x DVD+RW 4x, HP DVD+R as media

* Philips DVD 737 player, latest firmware

* also tried on XBOX DVD player, first series

I’ve tried both to burn directly to the media or to first burn to the hard drive and then to transfer to DVD-movie using Nero Express.

I’ve tried to convert two SVCD (MPEG2?) movies and two divx movies into DVD-format.

All four SVCD or divx movies have both picture and sound on the two PCs.

All DVD movies, stored on the hard drive, have picture and sound on the two PCs.

All DVD movies, burnt on media, have picture and sound on the two PCs.

==> Only 1 of the 4 movies (one of the divx source ones), burnt on media, have sound on my two DVD players!!! The other 3 are silent.

Re-burning one of the “silent” movies onto the very same disc as the working one, I get the same result: It plays on the PCs but not on the players!

So this seems like magic. How come only one of the movies yields a result that can be played on my player? All can be played on my PCs.
eloroncedark is offline   Reply With Quote
Old 17 Feb 2004, 04:46 AM   #2
Junior Member
Junior Member
 
Join Date: Feb 2004
Posts: 2
Default

I might add the following about the source files:

The only working ("non silent" on my players) file has sound "2 channels, Lame MP3". But one of the "silent" files also has this sound.

Other "silent" files have "2 channels, MPEG-1 layer 2"
eloroncedark is offline   Reply With Quote
Old 30 Apr 2004, 01:32 AM   #3
Junior Member
Junior Member
 
Join Date: Apr 2004
Posts: 1
Default

Did you every fix your sound problem...I purchased the same Plextor DVD Writer and cannot hear sound when I try to create a DVD.
englishd59 is offline   Reply With Quote
Old 30 Apr 2004, 08:34 AM   #4
Junior Member
Junior Member
 
Join Date: Apr 2004
Location: Germany, Düsseldorf
Posts: 3
Default

Try GSpot, you'll find it here:
GSpot
This shows all about codecs.
But even if you have all codecs installed Xvid .avi files will cause a problem. The .avi might be played back with sound on your PC, but a conversion to an other Video/Audio format such as VCD, SVCD or DVD will not work with sound. I searched the whole day for an answer. But did not find any. I just found out that the audio stream might be corrupt, in my opinion.
Because this is what GSpot promts for Audio:
0x0055(MP3) ID'd as MPEG-1 Layer 3
and that means it is MP3, and easily supported by codecs such as:
--> {Fraunhofer IIS MPEG Layer-3 Codec (advanced)}
--> {LAME MP3 Codec v0.9.0 - 3.96 (stable)}
But all types of conversion Software like Nero, Ulead, VirtualDub, TMPGEnc can't decompress Audio.
If anybody has a solution for that, please prompt it. HELP
Cheers and get rich, or die trying
Musash is offline   Reply With Quote
Old 12 May 2004, 02:04 PM   #5
Junior Member
Junior Member
 
Join Date: May 2004
Posts: 11
Default

Open the XVid file in VirtualDub. Convert it to Divx and recompress the audio. Have no idea if this will work, but you could try.
canario is offline   Reply With Quote
Old 23 May 2004, 12:34 PM   #6
Junior Member
Junior Member
 
Join Date: May 2004
Posts: 3
Default

I had the same problem before, and I found a solution, though it might not work for you. It's pretty simple actually... In the main screen, there is an 'options' menu. Click it and select 'environmental settings'. This will open a new menu. Select the 'VFAPI plug in' tab in that menu, right click the 'direct show' value in the chart, and raise its priority.

Hope this helps...
karyuudo is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:05 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com