Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 16 May 2006, 12:22 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2005
Posts: 48
Default Problem using Vobblanker to cut PGCs...

I'm a newbie at cutting with VobBlanker, (this is my first time), I followed the guide provided at:

http://www.videohelp.com/~jsoto/guid...vcut/index.php

But the problem I'm running into is that when I open up the "preview/cut" mode, the buttons for "mark" and "clear" on the right-hand side are grayed out and cannot be pressed. I try to enter a Cell# and a sector (Iba) but it will not allow any inputs. I try sliding the bar back and forth and I can see the DVD, but I can't use the mark features. What am I doing wrong?

It is importatnt to note that I just upgraded to the new VobBlanker 2.1.1.ORC1, but I have never tried to preview/cut before so I don't know if it has anything to do with the new version. I suspect I'm the one at fault and am doing something totally stupid. Please help!
Alex7718 is offline   Reply With Quote
Old 16 May 2006, 12:25 PM   #2
Junior Member
Junior Member
 
Join Date: Dec 2005
Posts: 48
Default

OOPS...figured it out...I had the VTS in SKIP mode instead of PROCESS....told ya it was something totally stupid....thanks anyway guys!
Alex7718 is offline   Reply With Quote
Old 18 May 2006, 07:32 AM   #4
Member
Member
 
Join Date: Jan 2006
Location: Spain
Posts: 90
Default

Quote:
Originally Posted by Alex7718
OOPS...figured it out...I had the VTS in SKIP mode instead of PROCESS....told ya it was something totally stupid....thanks anyway guys!
A few weeks ago, I saw the same "problem" and I've been trying to find "the bug" in the code (but it was in my mind).... So, we are two stupids.

jsoto
__________________
Web sites with my tools
http://www.videohelp.com/~jsoto
http://jsoto.posunplugged.com/
jsoto is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very delicate problem... Ralse Other Software 0 13 Feb 2006 03:44 AM
Correcting audio out of sync problem duker10 Junior Members/Newbies 2 2 Jan 2006 05:41 AM
audio syncing problem franchy AVI, DivX/Xvid 4 2 Dec 2002 06:54 PM



All times are GMT +10. The time now is 02:46 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com