Digital Video Forums  

Go Back   Digital Video Forums > Disc Formats > DVD Authoring and Editing

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Oct 2002, 11:53 PM   #1
Member
Member
 
Join Date: Jun 2002
Posts: 72
Default ReMpeg/IfoEdit

I've been using REMPEG2 to lower the bitrate on my M2V's for a while and then ReMux them back into the original VOBs with IFOEDIT and being able to keep all original features and menues. But recently there have been a few movies that even at lowering the bitrate to 90% it still has tons of pixelation. Does anyone know how to fix this. Do some settings have to be changed from the defaults on REMPEG2 to correct this? I can get around it with TMPGENc but then IFOEDIT has problems remuxing M2Vs that were not created with REMPEG2.
maggot is offline   Reply With Quote
Old 25 Oct 2002, 02:14 PM   #2
Junior Member
Junior Member
 
Join Date: Oct 2002
Location: belgium
Posts: 2
Default yep i have the same problem

i just did collateral dammage and the m2v file is very bad quality
never had that before
the only problem i had was the freezing al over the movie when i remuxed the m2v file into the vobs

and like you i manage to make a good transcoded file with CCE and Tempeg but can't remux that with succes
thebest is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:45 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com