Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > DVD Flick

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 5 Sep 2007, 03:50 AM   #1
Junior Member
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default Error when adding subtitles to video

Hi,
I'm new to this fine forum

I have problem with DVD Flick when I want to add subtitles to the video. If I do, I get an error, and I can't continue.

If I don't add subtitles process finishes fine.
Subtitles are on the harddrive, I do have a lot of free space, I also did turn off all the Burn option and Loop (don't if it has something to do with it, I was trying, but it didn't help).

Can anyone give me some ideas please?
Thanks

p.s. I'm using Windows Vista.
Icarus is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error adding video xreddawgx General Discussions 1 12 Jun 2006 11:04 PM
I need help adding subtitles to a video You Knows It Junior Members/Newbies 2 26 Jun 2005 05:05 AM
adding subtitles raiders12 General Discussions 0 22 Aug 2003 05:41 AM
Adding subtitles from SRT, SUB to a DIVX video and encode to a VCD/SVCD [ mpeg] bifid Conversion/Encoding 0 29 Oct 2002 11:29 AM



All times are GMT +10. The time now is 06:53 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com