Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > VirtualDub

 
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 24 Nov 2007, 03:04 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2007
Posts: 35
Default 2 pass compression issue with VirtualDubMod

Greetings, I am having an issue, when trying to compress video in 2 passes with VirtualDubMod 1.5.10.2, first pass give me an avi file with no video, only audio, second pass return a -100 error code with DivX Pro 6.7 codec. When I do the same with Xvid 1.1.3 codec, first pass give me an avi file with no video, only audio, second pass give me a correct avi file as if used single pass option. Would appreciate any help.
elio1234 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nero Recode Second Pass Issue fookju Nero Recode 0 3 May 2007 04:10 PM
2 pass in VirtualDubMod? MaximRecoil AVI, DivX/Xvid 14 5 Mar 2004 02:17 AM
Compression OGG Vorbis avec VirtualDubMod julien.favre En Français 2 4 Sep 2003 11:28 PM
VirtualDubMod Crashes after its 1st Pass! Aaroh DivX/XviD Conversion/Encoding 8 14 Aug 2003 08:59 AM



All times are GMT +10. The time now is 07:22 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com