Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > VirtualDub

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 9 Jan 2010, 08:01 AM   #1
BSM
Junior Member
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default VirtualDub error message

I have been trying to add subtitles (.ssa format) to an .avi file but I keep getting the following VirtualDub Error: "Canīt add filter 'subtitler': no such filter loaded".
Does anyone know how to fix this?

Would appreciate any help.


B.
BSM is offline  
Old 9 Jan 2010, 02:40 PM   #2
Eclectician
 
MilesAhead's Avatar
 
Join Date: Nov 2006
Posts: 2,615
Default

When you say add subtitles are you trying to burn them in or mux them in? IOW, make them part of the video or selectable embedded as in .divx subs?

If you can use embedded subs, change to .srt or idx/sub format and use AviAddXSubs. It muxes them in very quickly. If you have to burn them in you may need to download some sub filters. For VD I think you can use AviSynth stuff if you make a wrapper file so that it can be loaded as a filter. But I'm no VD expert.
MilesAhead is offline  
Old 10 Jan 2010, 04:32 AM   #3
Lord of Digital Video
Lord of Digital Video
 
paglamon's Avatar
 
Join Date: Aug 2005
Location: 22°38'12.55" N, 88°25'20.87" E
Posts: 2,126
Default

Quote:
VirtualDub Error: "Canīt add filter 'subtitler': no such filter loaded".
Does anyone know how to fix this?
http://www.virtualdub.org/virtualdub_filters.html
__________________

ONLY MOMENTS LINGER...DEWDROPS ON A FALLEN LEAF
paglamon is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Imgburn - I/o Error - Worked On Several Dvds Before, Now Error Message. pink_candies ImgBurn 8 19 Jan 2007 12:19 PM
Error message in VirtualDub eyma General Discussions 6 17 Mar 2004 12:04 PM
VirtualDub error message LongJohn210 AVI, DivX/Xvid 11 8 Apr 2003 04:46 PM



All times are GMT +10. The time now is 06:06 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com