Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Mar 2003, 10:02 PM   #1
H4x0r of Gibsons
 
t3ch's Avatar
 
Join Date: Mar 2003
Location: Winchestertonfieldville
Posts: 113
Default Blocky fast motion scenes

mm k encoding some anime, and it looks great; except when something moves.

When there's (lots of) movement, there is MAJOR blockage going on... I lowered the quantizer but it's at 10 right now and still hasn't fixed the problem...

Any suggestions?

(double passing )
__________________
OGSTH! my webpage
----------------------------
Knowledge is power. Power corrupts. Study hard, be evil.
t3ch is offline   Reply With Quote
Old 14 Mar 2003, 10:06 PM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Make sure you use a minimum quant of 2, and a max quant of 8-16 or higher.
Enchanter is offline   Reply With Quote
Old 15 Mar 2003, 06:25 AM   #3
H4x0r of Gibsons
 
t3ch's Avatar
 
Join Date: Mar 2003
Location: Winchestertonfieldville
Posts: 113
Default

I've tried 2/31, 2/16, 2/10...

2/10 looks the best, but it still doesn't help high motion any.

2/31 was awful


(btw I got eva all encoded and pretty-like ;D The only reason I was having so many problems was because my system was raped to no end....)

Last edited by t3ch; 15 Mar 2003 at 06:35 AM
t3ch is offline   Reply With Quote
Old 15 Mar 2003, 11:36 AM   #4
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

I don't know why you are experiencing those blocks then. I seriously have no such problems with those quant values and 2-pass encoding modes. Perhaps you can elaborate (again) the steps you took, from the softwares you used until you get the final AVI?

Quote:
The only reason I was having so many problems was because my system was raped to no end....
Have you done the reformat as you said at that time?
Enchanter is offline   Reply With Quote
Old 15 Mar 2003, 01:00 PM   #5
H4x0r of Gibsons
 
t3ch's Avatar
 
Join Date: Mar 2003
Location: Winchestertonfieldville
Posts: 113
Default

I've formatted twice since, actually.

Well damnit... *sigh*...

#
# IVTC (default value : 40,10,15)
Clip1=IVTC(Clip1,44,11,95)
#
# ANTICOMB (Remove Combed Frames)
Clip1=AntiComb(Clip1,48,34,4,false)
#
# DEINTERLACING
Clip1=FieldDeinterlace(Clip1,blend=false)
#
# CROPPING
Clip1=Crop(Clip1,6,0,711,480)
#
# RESIZING
Clip1=LanczosResize(Clip1,512,384)
#
# COLOR
Clip1=Tweak(Clip1,sat=1,cont=0.93,hue=0,bright=0)
#
# CONVOLUTION3D - DENOISE (Light)
Clip1=Convolution3D(Clip1,1,4,5,3,4,2.8,0)


VDub... Xvid settings: h.263, 2/12 quant

I tried putting the curve compression (high bitrate) on 35% across 300 frames and it seemed to help, but I'm afraid to put it too high.
t3ch is offline   Reply With Quote
Old 15 Mar 2003, 01:19 PM   #6
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Quote:
Originally posted by t3ch

#
# IVTC (default value : 40,10,15)
Clip1=IVTC(Clip1,44,11,95)
#
# ANTICOMB (Remove Combed Frames)
Clip1=AntiComb(Clip1,48,34,4,false)
#
# DEINTERLACING
Clip1=FieldDeinterlace(Clip1,blend=false)
.
.
.
This is an insane amount in attempts to deinterlace the video. I suggest you remove everything, and use the Decomb filter by Donald Graft instead (I have given you the details in your other thread, so refer to it).

Quote:
Originally posted by t3ch

VDub... Xvid settings: h.263, 2/12 quant

I tried putting the curve compression (high bitrate) on 35% across 300 frames and it seemed to help, but I'm afraid to put it too high.
A curve compression of 10 - 15% should be enough. Put too much curve compression and your fast-motion scenes suffer.

In addition to the encoding, make sure that your decoder has post-processing enabled. In the case of XviD, make sure that the Deblock and De-ring components are activated.
Enchanter is offline   Reply With Quote
Old 15 Mar 2003, 03:39 PM   #7
H4x0r of Gibsons
 
t3ch's Avatar
 
Join Date: Mar 2003
Location: Winchestertonfieldville
Posts: 113
Default

Yeah I was using that one thread as a reference, but I guess I got mixed up somewhere between looking at the archives and our previous thread.
t3ch is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:53 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com