Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 5 Nov 2002, 07:33 PM   #1
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 8
Question-2 which codec i need to avi movie???

i have the movie catch me if you can and i didn't can see it
even whan it ran (didn't see or hear it)
which codec i need???
thanks
yair1111 is offline   Reply With Quote
Old 5 Nov 2002, 07:42 PM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

In order to determine what codec is needed to view your AVI file, open the movie in Virtualdub and go to File -> File Information. Post what you see here.

Chances are it is a DivX movie and hence installing the DivX codec should solve the problem.
Enchanter is offline   Reply With Quote
Old 5 Nov 2002, 08:47 PM   #3
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 8
Default

[QUOTE]Originally posted by Enchanter
In order to determine what codec is needed to view your AVI file, open the movie in Virtualdub and go to File -> File Information. Post what you see here.

Chances are it is a DivX movie and hence installing the DivX codec should solve the problem.
[/QUOTE

its divx5.02, and i have this codec but its give me black screen
when its playing???
yair1111 is offline   Reply With Quote
Old 5 Nov 2002, 08:52 PM   #4
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Do these steps:

Open the movie in Virtualdub and go to File -> File Information. Post what you see here.



From there I can determine exactly whether the file is valid or not, and how to play it (if it is valid).
Enchanter is offline   Reply With Quote
Old 6 Nov 2002, 05:07 AM   #5
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 2
Default

Quote:
Originally posted by Enchanter
Do these steps:

Open the movie in Virtualdub and go to File -> File Information. Post what you see here.



From there I can determine exactly whether the file is valid or not, and how to play it (if it is valid).
I have a similar problem with my avi file. it has images, but no sound.

When I followed your steps, this is what i get:

352X288, 25.000 fps (40000 ms)
43515 (29:00)
DivX 5.0.2 Codec
1987
763/6380/19317 (12382K)
0/1826/19881 (74071k)

44100Hz
2 (stereo)
16-bit
Unkown (tag0161)
10 samples (0.00s)
37472
372/372/3720 (13617k)

I have already gotten the free version (not pro) of DivX 5.0.2, but still no sound. If it's not too much trouble, would you show me how to get the file to work?

Thanks!
dc17h is offline   Reply With Quote
Old 6 Nov 2002, 10:00 AM   #6
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

You need to install the hacked WMA codec (DivX audio) that is included in the DivX 3.11a installer. Alternatively, you can get it from a codec pack, such as Tsunami or Nimo.
Enchanter is offline   Reply With Quote
Old 8 Nov 2002, 01:39 AM   #7
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 2
Default

Thanks so much!!!
dc17h is offline   Reply With Quote
Old 8 Nov 2002, 09:23 AM   #8
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

You're welcome.
Enchanter is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:50 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com