Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 6 Jan 2003, 01:26 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 1
Question Does anyone knows what`s happening?

Hi everyone

I`m having a problem with divx. When I see a divx in Radlight, WMP, etc...I have no problems with the image or sound, but when I use Virtualdub to edit divx, after loading the movie file, the image becomes a bit pink/red. Does anyone knows what`s happening and what should I do? thanx

See ya
MerKaBa is offline   Reply With Quote
Old 6 Jan 2003, 01:36 PM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

the problem could be that the file contains a codec which can be *emulated* by your playback software and thus a good video is shown, but editing requires the very same codec.

in case this codec is NOT installed this could be an explaination.

i have made a couple of posting on top of some forums with the title: NO SOUND OR NO VIDEO READ THIS FIRST

take a look at it, download GSPOT and load your file into gspot to find out if possibly you're lacking a codec!
__________________
UncasMS is offline   Reply With Quote
Old 7 Jan 2003, 07:56 AM   #3
Digital Video Master
Digital Video Master
 
Join Date: Nov 2001
Posts: 1,309
Default

u make it very educational and easy to use UnCASMS, ppl need ppl like u u make it all "happen", which is really excellent

on behalf of many people here, thanks for all the help over the past few years.

techno is offline   Reply With Quote
Old 7 Jan 2003, 08:45 AM   #4
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

thanx
UncasMS is offline   Reply With Quote
Old 7 Jan 2003, 08:47 AM   #5
Digital Video Master
Digital Video Master
 
Join Date: Nov 2001
Posts: 1,309
Default

your very welcome
techno is offline   Reply With Quote
Old 10 Jan 2003, 01:30 PM   #6
Super Member
Super Member
 
Glanz's Avatar
 
Join Date: Aug 2002
Location: Tennessee
Posts: 204
Default

yes thank u
Glanz is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:14 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com