Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 24 Mar 2002, 10:40 AM   #1
Junior Member
Junior Member
 
Join Date: Mar 2002
Posts: 3
Default DVDx problem

When I use the program I open a VOB extension and an error will come up saying "auth.dll can not authenticate drive, try to unlock the drive". I am on WIN XP and I have already installed ASPI drivers from adaptec. What should I do. ( I am using DVDx 1.8a)

Thanks
Calibretto is offline   Reply With Quote
Old 24 Mar 2002, 12:15 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Have you tried playing the DVD while starting the ripping program?
setarip is offline   Reply With Quote
Old 24 Mar 2002, 08:59 PM   #3
Super Member
Super Member
 
Join Date: Jan 2002
Location: Austria
Posts: 268
Default

yes normally dvdx just works when u first play the dvd (the video itself, not the opening) some secs, but that error u describe i only had when i didnt have aspi drivers installed, which version u installed (last i think is 4.7, it works for me, dont forget to have last DirectX installed!!)
__________________
The Grandadmiral was here!
Thrawn is offline   Reply With Quote
Old 24 Mar 2002, 11:45 PM   #4
Super Member
Super Member
 
Join Date: Jan 2002
Location: Austria
Posts: 268
Default

one note:
i still get that error message too, but the progs work fine though (if u can see a black background after that message and u can slide through the video for encoding at special positions)
Thrawn is offline   Reply With Quote
Old 25 Mar 2002, 12:58 PM   #5
Junior Member
Junior Member
 
Join Date: Mar 2002
Posts: 3
Default

I have the latest ASPI drivers (4.7) and I have WIN XP ( That means direct X 8.1 is already on there). Yet I still get that same " auth.dll...." error keeps coming up. I can get into the black portion and start to rip, but I cant play the movies I create in Windows Media Player, I can only play them in The Playa fromDIVX. Any advise ??
Calibretto is offline   Reply With Quote
Old 25 Mar 2002, 06:43 PM   #6
Super Member
Super Member
 
Join Date: Jan 2002
Location: Austria
Posts: 268
Default

thats ok, thats a prob of that wind med player at all
which codec did u use? mpeg4v2? with this codec i get same probs with the wmp7.1 too, but works just fine with every other player

dvdx works quite sure when u can encode, just ignore that error message, it doesnt mean anything
Thrawn is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 07:01 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com