Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 13 May 2003, 09:46 AM   #1
Junior Member
Junior Member
 
Join Date: May 2003
Posts: 1
Default editing xvid

I can play xvid videos no problem in media player. My problem lies when I try to edit any of them in premiere 6.5, there is no audio. Does anyone have any suggestions for me?
SLEZE is offline   Reply With Quote
Old 18 May 2003, 10:45 PM   #2
Junior Member
Junior Member
 
Join Date: Apr 2003
Posts: 6
Default

Maybe Premiere can┤t decode the audio?
Use "AVI Audio Decompressor" and convert the audio to PCM-wave,
then Premiere should be able to 'understand' the audio aswell.
("AVI Audio Decompressor" is Freeware and included in "avi2vcd")
BOAN is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:46 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com