Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Apr 2002, 12:31 AM   #1
Sax
Junior Member
Junior Member
 
Join Date: Apr 2002
Location: Rome
Posts: 9
Unhappy Encoding problems with Xmpeg 4.2a

Introduction : I want to excuse me for my bad english, I am Italian and for me sometimes is very difficult to expose my problems in english forums.

...

At last, I have maked my first rip with much satisfaction.
I have used:

Smart Ripper to extract Vob files from DVD

Xmpeg 4.2a to extract the Video.

Smart Ripper to extract AC3 Audio track because first I have used Graphedit, then VOB2Audio and then other programs but the result wasn't good.

NanDub to join Video with Audio.

And now I will cut my AVI to burn my rip in 2 CD.

But one thing wasn't like me and was this :

The film that I have ripped is 2 hours 10 minutes and 45 seconds long on DVD.
Why the encoding stop at 2 hours 9 minutes and 9 secons ?
So...I have retry the encoding and I have set more Bitrate because my first AVI, was short.
The great work maked by my poor Pc at last was useless.
The AVI file was 2 hours 9 minutes and 9 seconds long.
Does anyone of You know why ?
Really is not important this thing, because Xmpeg cut the last minute of final titles screen ( Actors names, productors, etc ), and no one see all film with all final titles.
But if I want to rip all the film...to the end...is possible ?
There are any problems with Xmpeg 4.2a and IFO file ?
Can You help me ?
Thank You in advance for any answer.

Sax.
Sax is offline   Reply With Quote
Old 14 Apr 2002, 02:57 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

I don't know why that should occur, but I'd suggest that you try the more recent XMPEG v.4.5.

I'm personally curious - Why don't you simply allow XMPEG to convert BOTH video and audio? This would save time, as well as reduce the possibility of going out of synchronization...
setarip is offline   Reply With Quote
Old 14 Apr 2002, 07:11 AM   #3
Sax
Junior Member
Junior Member
 
Join Date: Apr 2002
Location: Rome
Posts: 9
Default Sure I'll try.

Sure I'll try the new Encoder.
I hope that the new release works more good than 4.2a
For the audio...yeah...I can try...lol.
Tnx and have good week end.

Sax.
Sax is offline   Reply With Quote
Old 14 Apr 2002, 07:25 PM   #4
Sax
Junior Member
Junior Member
 
Join Date: Apr 2002
Location: Rome
Posts: 9
Default Damn...

I have tryed Xmpeg 4.5 but...same problem.
I have tryed another iDCT too.
Nothing to do.
The rip stop at 2:09:09.
And this was the 3rd rip.
Now I think that can't make anything.
Good Sunday.

Sax.
Sax is offline   Reply With Quote
Old 16 Apr 2002, 06:45 PM   #5
Platinum Member
Platinum Member
 
LaFouine's Avatar
 
Join Date: Dec 2001
Location: Paris, France
Posts: 194
Default

What's the size of your resulting AVI file, and what's your hardware / OS configuration ?
LaFouine is offline   Reply With Quote
Old 17 Apr 2002, 05:03 AM   #6
Sax
Junior Member
Junior Member
 
Join Date: Apr 2002
Location: Rome
Posts: 9
Wink Umh...

My resulting AVI files is 1.213.576 Bytes long.
My Operative System is Windows XP.
But at last I have maked my Rip.
I have encoded the last VOB and I have cut a part of entire Film and a part of the last VOB...then I have joined them with Nandub and now I have the Entire film.
Tnx for your interest and have anice time.

Sax.
Sax is offline   Reply With Quote
Old 17 Apr 2002, 04:42 PM   #7
Platinum Member
Platinum Member
 
LaFouine's Avatar
 
Join Date: Dec 2001
Location: Paris, France
Posts: 194
Default

Perhaps you should try to reinstall the "Thunder_mism" plugin... if you've not done it already...
LaFouine is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:52 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com