Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 8 Mar 2003, 02:34 AM   #1
MPS
Digital Video Enthusiast
Digital Video Enthusiast
 
Join Date: Mar 2003
Location: Poland
Posts: 358
Default F**ked up DivX

I got hold of a DivX movie, which lasts about 1h 35 min. but when I load it to the player, it shows over 4 hrs. No use tryin to skip forward or sth, cause it crashes the movie, tried to watch the whole thing, but it freezes after few minutes.
Info:
AUDIO: MPEG Layer-3,128 kBit/s, 48,000 Hz, Stereo
VIDEO: 640 x 400, bytes: 24, frames: 142878, frames/sec.: 25.000, 94 KB/sec., DIVXMPG4 V3
Tried DivFix, but after this first error (few minutes from the start) the video turns into big green and other colors' pixels and then craches the player. Tried VirtualDub & a couple of other prog, but none help.
Got any ideas besides forgetting about the movie?
MPS is offline   Reply With Quote
Old 8 Mar 2003, 02:42 AM   #2
Digital Video Expert
Digital Video Expert
 
chickeneater's Avatar
 
Join Date: Apr 2002
Location: Santa Barbara, CA
Posts: 672
Default

try the ffdwhow filter and use your divfixed version. Or get the tsunami filter pack, but if you have nimo, uninstall nimo.
chickeneater is offline   Reply With Quote
Old 8 Mar 2003, 03:00 AM   #3
MPS
Digital Video Enthusiast
Digital Video Enthusiast
 
Join Date: Mar 2003
Location: Poland
Posts: 358
Default

gonna try, but dunno...
MPS is offline   Reply With Quote
Old 8 Mar 2003, 09:04 AM   #4
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default Re: F**ked up DivX

Quote:
Originally posted by MPS
I got hold of a DivX movie, which lasts about 1h 35 min. but when I load it to the player, it shows over 4 hrs. No use tryin to skip forward or sth, cause it crashes the movie, tried to watch the whole thing, but it freezes after few minutes.
Info:
AUDIO: MPEG Layer-3,128 kBit/s, 48,000 Hz, Stereo
VIDEO: 640 x 400, bytes: 24, frames: 142878, frames/sec.: 25.000, 94 KB/sec., DIVXMPG4 V3
Tried DivFix, but after this first error (few minutes from the start) the video turns into big green and other colors' pixels and then craches the player. Tried VirtualDub & a couple of other prog, but none help.
Got any ideas besides forgetting about the movie?
Try direct streaming with Virtualdub:

1. Open file in Virtual/nandub
2. Set both Video and Audio tabs to Direct Stream Copy
3. Go to File -> Save as AVI... and give a name to the new file
Enchanter is offline   Reply With Quote
Old 8 Mar 2003, 10:15 AM   #5
MPS
Digital Video Enthusiast
Digital Video Enthusiast
 
Join Date: Mar 2003
Location: Poland
Posts: 358
Default

hmm... that might help; ffdshow - not quite did
MPS is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:48 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com