Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 25 Mar 2002, 12:17 PM   #1
Junior Member
Junior Member
 
Join Date: Mar 2002
Location: Sweden
Posts: 13
Question-2 FlaskMpeg Aviopen error

I'm kinda new to all this DivX encoding stuff, but I have read almost every gudie ther is on the subject, so I consider myself to be one of those dudes with lots of knowlegde, but zero experience! So when I encountered this error in FlaskMpeg, I was all "Uhhhh, There wasn't anything about this in the guide" The whole thing was that I tried to encode a regular DVD-movie to avi usig Flask and DivX 5.0 pro! I had all the settings figured out, I had opened the ifo-file with thunder.mism and so on and so forth!
When I were to select a codec to use in my encoding, I did as it said in the guide and selected Avi output, but there was just one single codec there that could be used, and It was Cinepak by radius. I never figured out why I couldn't select DivX! So I tried all the other options and found DivX in the OpenDML Avi Output configuration settings! Well Yippie, I Thought and configured the whole damn thing, and pressed flask it, when the f***ing program said something like "An error ocurred when trying to create the file....." I decided to try all options available, and downloaded all versions of Flask (5.694 - 1.1) But I got the same error over and over again! I tried to encode the file using Avi Output and cinepak by radius, and it went smooth! Why is this! Why cant I select DivX in the Avi Output configuration??

Please help me! I'm going mad! Should I give up and try another program?? In that case, which one??
mrBullseye is offline   Reply With Quote
Old 25 Mar 2002, 04:44 PM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Try frameserving with Avisynth or vFAPI straight into Virtual-/Nandub. It also gives you more options to tweak, which is always a good thing.

p.s. Having read a lot of guides, as you claimed, must mean it is not necessary for me to explain this further, right?
Enchanter is offline   Reply With Quote
Old 25 Mar 2002, 08:11 PM   #3
Ndb
Super Member
Super Member
 
Join Date: Mar 2002
Location: England
Posts: 220
Default

Use FlaskMpeg XiS 3.0e here -> http://www.dvd-digest.net/downloads/...ask3.0eExp.exe as most other versions don't like DivX 5.
Ndb is offline   Reply With Quote
Old 25 Mar 2002, 08:53 PM   #4
Junior Member
Junior Member
 
Join Date: Mar 2002
Location: Sweden
Posts: 13
Angry-2 Bad logfile???????

Okay! The error I talked about in the last post wasn't really an error, but a bug in the windows interface that didn't allow me to se a list of codecs when selecting codec for AviOutput! I worked around that by using the arrowkeys (!!!) It's funny that I haven't figured this out until now, this problem has been bugging me for decades in 3dsmax! I have only been able to see one codec, but all the other ones were actually there, in a list that i couldn't see! But what you see is what you get! Anyway I did the first pass this night, it took about 6 hours, and when it was complete I sat it right for the second pass, and the goddamned thing says to me right in the face: "Invalid log file"
What the hell is wrong this time????
I'm currently downloading a logfile tool that was posted this morning on divx-digest! hope it does the trick!
Is this a bug or have I screwed up my settings in divX???
mrBullseye is offline   Reply With Quote
Old 26 Mar 2002, 06:53 AM   #5
Ndb
Super Member
Super Member
 
Join Date: Mar 2002
Location: England
Posts: 220
Default

You did select the actual log file created on the 2-pass 1st pass (i.e. my.log) and not the junk avi file that's also created.

Also you did do a 2-pass 1st pass and the a 2-pass 2nd pass not a 1-pass then a 2-pass???
Ndb is offline   Reply With Quote
Old 27 Mar 2002, 11:31 PM   #6
Junior Member
Junior Member
 
Join Date: Mar 2002
Location: Sweden
Posts: 13
Default

Yes! I did everything right, but anyway the logfile didn't work! Anyway, I tried again with another movie, and it worked perfectly! So I decided to give the first movie another try, and this time it worked flawless (xcept some audiosyncproblems that i corrected in virtualdub)
Everything works now, and I'm in the zone!!
mrBullseye is offline   Reply With Quote
Old 28 Mar 2002, 06:18 AM   #7
Ndb
Super Member
Super Member
 
Join Date: Mar 2002
Location: England
Posts: 220
Default

Well done
Ndb is offline   Reply With Quote
Old 29 Mar 2002, 11:04 AM   #8
Junior Member
Junior Member
 
Join Date: Mar 2002
Location: Sweden
Posts: 13
Wink-2

Thanx for the help anyway!!! =)
mrBullseye is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:10 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com