Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Video File Formats > AVI, DivX/Xvid

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 27 Nov 2007, 01:26 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2007
Posts: 1
Question I am lost! Need basic starter help

I am in the process of converting my home videos (in 8mm tapes) into AVIs using either divx or xvid. These tapes are NTSC.

I have got the following already:
- Downloaded the latest XVID and DIVX codec
- Downloaded Virtual Dub 1.7.6

Here is what I have done.

- Used XVID compression for video (directly)
- Used MS ADPCM for audio compression (couldn't get lame mp3 to work - the sound wouldn't come out right in the playback)
- Used the custom format of 320X480 with Vertical reduction of "2:1 Linear"

The recording came out fine and I could play it back on my PC just fine. I then put the AVI on a DVD to try and play it on my DVD player. My DVD player is DIVX/XVID compatible and I have watched such videos of the same format (i.e. codec) on the player many times before. The recorded movie came out small on my 32" regular TV in a tiny rectangular box. I was disappointed.

How do I record my VHS and 8mm tapes so that they come out on the full screen on any TV? Please tell me what I Am doing wrong.
mikeg2k is offline  
Old 27 Nov 2007, 02:40 PM   #2
Member
Member
 
Join Date: Jan 2005
Posts: 93
Default

I have got that same rectangular box before with mpeg1 files. This only happens for me when I use a wierd resolution like yours with 480X320. Full screen would be 320 X 240 or 480 X 360 can show up as full screen too. But 320 X 480 is like reverse widescreen, Tall and skinny. Try re-encoding it to a different resolution.
Shock is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SP2 failed install, Audigy sound lost, got, lost again. Merlin General 1 27 Aug 2007 08:14 PM
CCE SP or Basic davidh DVD Encoding and Playback 0 19 Aug 2003 06:46 AM
Very new, can anyone help me in basic jaw_1973 Conversion/Encoding 4 11 Jan 2003 06:11 AM
DVD Starter problems rosh General Discussions 1 27 Jan 2002 02:17 AM



All times are GMT +10. The time now is 05:12 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com