Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 May 2005, 07:13 AM   #1
Gold Member
Gold Member
 
Join Date: Apr 2002
Posts: 100
Default Mpeg backround show thru

Hey guys

I'm having the same problem I had last week. When I watch MPEG videos using WMP, my wallpaper (or whatever window is behind my WMP) shows through in the real dark sections of the video at random moments. I installed the ffdirectshow filter which fixed my divx movies. Is there something else I can install to fix my MPEG/WMV videos or is there something I need to configure in ffdirectshow filter?

And as always, thanks in advance!
Jim
jim2386 is offline   Reply With Quote
Old 14 May 2005, 08:03 AM   #2
Super Moderator
 
jmet's Avatar
 
Join Date: Nov 2002
Location: East, TX
Posts: 8,697
Default

That sounds like a "Display" option of some sort. Using your "Desktop" as the video screen.

Is it a old monitor?
jmet is offline   Reply With Quote
Old 14 May 2005, 08:27 AM   #3
Gold Member
Gold Member
 
Join Date: Apr 2002
Posts: 100
Default

No, it didnt' do this before. A few months ago, I formatted my comptuer, reloaded XP and put on SP2 so I started fresh. So I'm not sure if it's something with windows maybe or SP2?
jim2386 is offline   Reply With Quote
Old 14 May 2005, 11:13 AM   #4
Super Moderator
 
jmet's Avatar
 
Join Date: Nov 2002
Location: East, TX
Posts: 8,697
Default

If your using XP, try restoring your computer back to a time when you know things were working properly.
jmet is offline   Reply With Quote
Old 14 May 2005, 01:24 PM   #5
Gold Member
Gold Member
 
Join Date: Apr 2002
Posts: 100
Default

can't......FORMATTED it and reinstalled everything, I do it about once a year to keep things running smooth
jim2386 is offline   Reply With Quote
Old 14 May 2005, 04:10 PM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"is there something I need to configure in ffdirectshow filter?"

Check either the "FFDShow filter" settings or your DirectX settings regarding "overlay"...
setarip is offline   Reply With Quote
Old 15 May 2005, 02:00 AM   #7
Lord of Digital Video
Lord of Digital Video
 
tigerman8u's Avatar
 
Join Date: Aug 2003
Posts: 2,123
Default

With my ATI AIW in the advanced settings you have the overlay tab. Without knowing what video card you have can't say for sure where you're setting is.
tigerman8u is offline   Reply With Quote
Old 15 May 2005, 02:31 AM   #8
Gold Member
Gold Member
 
Join Date: Apr 2002
Posts: 100
Default

ATI radeon 7200
jim2386 is offline   Reply With Quote
Old 15 May 2005, 02:35 AM   #9
Gold Member
Gold Member
 
Join Date: Apr 2002
Posts: 100
Default

I found the ATI overlay tab, but all teh adjustments are greyed out. They have

Bightness, contrast, hue, gamma
jim2386 is offline   Reply With Quote
Old 15 May 2005, 03:44 AM   #10
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Again, check either the "FFDShow filter" settings or your DirectX settings regarding "overlay"...
setarip is offline   Reply With Quote
Old 15 May 2005, 04:16 AM   #11
Gold Member
Gold Member
 
Join Date: Apr 2002
Posts: 100
Default

I"m an idiot I guess. How do I get into my direct X settings?
jim2386 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 02:04 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com