Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 31 Mar 2002, 07:58 PM   #1
Digital Video Master
Digital Video Master
 
Join Date: Nov 2001
Posts: 1,309
Default MPEG2 filters

Hi there.

I used to be able to make REALLY good MPEG2 videos using TMPGENC.

This was over 7 months ago and since then, something has happened which will not let me open ANY MPEG2 files.

So, I got myself Cyberlink powerdvd xp v4.

I manually installed the filters, but WMP and TMPGENC will not open it. If WMP does open it (when it wants to) then TMPGENC will not open it anyway.

I downloaded the vob filters, it works but quality is poor, pixelation flashing etc...

I tried the ivivideo and the iviaudio, but they don't work, WMP and TMPGENC won't open the files.

I tried freedvd but if WMP plays it, the picture is Blurry, very blurry and TMPGENC will not open any MPEG2 files.

I tried LSX (ligos), the quality is poor (it's actually the same filters as vob filter v1.04)

I tried the tsunami filter pack, WMP and TMPGENC won't open any MPEG2 files

I tried the DVD2CD codec pack - no luck.

I tried the bigpop(?) filter pack - no luck

I tried NIMO! NOW, WMP does play it but blurry picture and TMPGENC will not open it (I tried the NEW version (v5?) and the v4.33)

I tried the TMPGENC Mv2 plug in, it does open it but then WMP won't play it, cause there are no filters to play it!

As you can see, I have alot of problems. I even formatted my other hdd and installed Windows but no luck.

The directshow filter in TMPGENC is set to 1 and I tried at 0 priority.

Yes, I have been installing one filter and then uninstalling it and moving on to the next.

I have tried it on these OS's:

Windows 2000 PRO
Windows 98SE
Windows ME

Still to do Windows XP PRO

Sorry it's a long posting, PLEASE CAN SOME ONE HELP!!!!!!!!!! I AM DYING!!!

Seriously - I need to get this working as I have alot of evidence for a court case and the police need the CD's and I can't do anything cause I can't get TMPGENC to open any MPEG2 files.

If anyone has any ideas/suggestions, I would greatly appreciate it.

Thanks for your time

PEACE and RESPECT

techno is offline   Reply With Quote
Old 1 Apr 2002, 03:30 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"I tried the TMPGENC Mv2 plug in, it does open it"

As a last resort (so that you can at least use your files), use TMPGEnc to convert the MPEG2 files to MPEG1 format...
setarip is offline   Reply With Quote
Old 1 Apr 2002, 03:34 AM   #3
Digital Video Master
Digital Video Master
 
Join Date: Nov 2001
Posts: 1,309
Default

Setarip, thanks for your reply.

I hope you know that I am a big fan of yourself.

I have nearly solved the problem.

It had something to do with pre-installing Windows.

I did not pre-install Windows on my other hdd today and I registered the claud and the clvsd.ax filters and it works. However:

when I do this:

AVI > MPEG2 and then open the MPEG2 file in TMPGENC it says it is unsupported.

If I use the nimo pack, it opens the MPEG2 file and encodes but when you make it full screen, it is blurry.

If I use ligos/vob filter v1.04 then it plays it but pixelation effect.

I could convert to MPEG1 but:

1) quality sometimes not as good as MPEG2
2) What would be the point on having MPEG2 in the TMPGENC program if it doesn't work properly?

Thanks again.

Help

Techno
techno is offline   Reply With Quote
Old 1 Apr 2002, 08:28 AM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"I could convert to MPEG1 but:

1) quality sometimes not as good as MPEG2
2) What would be the point on having MPEG2 in the TMPGENC program if it doesn't work properly? "


As I said before, the reason I suggested that you convert your files to MPEG1 was, "As a last resort (so that you can at least use your files)" - Remember your upcoming police case?
setarip is offline   Reply With Quote
Old 1 Apr 2002, 05:16 PM   #5
Digital Video Master
Digital Video Master
 
Join Date: Nov 2001
Posts: 1,309
Default

OK, I will. Thanks.

But what about for the future? How can I solve this bug?

What filters do u use? are they good quality?

Thanks

Techno
techno is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 09:45 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com