Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 4 Nov 2002, 10:09 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 4
Default My comp doesn't recognize DivX 5 when encoding vob's to avi

heya,
i've been reading the guide about guardian knot / divx5 here:

http://www.atlandide.net/~uncasms/en...p?page=gordian

well, it kinda works - but i get gigantic avi files that obviously aren't encoded with divx5 (they're HUGE and very slow)

for example, in DVD2AVI, i load a movie (a small 1 minute vob test file), and try 'save to avi'. it asks me what compression method to use, but there are none to select! here's a screenshot of the box:



that's in Danish - the header says 'Videocompression', the title for the drop-down box says 'Compressing program', and there are no options - it just says 'No compression' (the selected one).

I have Nimo's divx 5 installed (otherwise several of my divx5 avi's won't run). i have also tried divx 5.02, and the pro version, and 3.11 alpha to no avail.

any tips? should i edit something in my system files or registry or perhaps try again with divx5.02 pro?

thanks in advance

PS: GK also gives me this error message when encoding:

00:47:55: Started DivX5-First Pass: D:\jenna\jennatest.avs
00:55:17: Finished DivX5-First Pass. Duration: 7 minutes, 21 seconds.
00:55:17: Trying to open Log-file.
00:55:17: Error: Could not open D:\jenna\jennatest.log
00:55:17: Error: Could not count encoded Frames.
00:55:17: Speed: 0.000 Frames per Second.
00:55:17: WARNING: Number of counted frames differs from settings!
00:55:17: WARNING: Settings: 1821
00:55:17: WARNING: Counted: 0
00:55:17: WARNING: Difference: 1821
00:55:17: Correcting Bitrate...
00:55:17: Original Bitrate = 13476 k(=1000)Bits/s
00:55:17: ERROR: Correction impossible.
00:55:17: Now encoding at 13476 k(=1000)Bits/s

(i wonder why it says it can't open the log file when it's just being written btw).
Pilsner is offline   Reply With Quote
Old 4 Nov 2002, 11:28 AM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

hi

download and install TSUNAMIs filterpack 396 (not the minipack) from my page and let me know what happens then!
__________________
UncasMS is offline   Reply With Quote
Old 4 Nov 2002, 01:26 PM   #3
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 4
Default

thanks a lot, it works now with the tsunami filter

btw i'd like to say that my codecs still don't show up.....but when I encode with GK, i get good movies.

Last edited by Pilsner; 5 Nov 2002 at 05:29 AM
Pilsner is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 02:00 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com