Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Video File Formats > AVI, DivX/Xvid

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 30 Jul 2008, 03:22 AM   #1
Junior Member
Junior Member
 
J8son's Avatar
 
Join Date: Jun 2005
Posts: 46
Default Problem With Certain XviD Playback

I have three different video files from there separate and distinct sources. All are encoded using XviD. However, I have run into issues with playback of files seemingly encoded with certain versions of XviD. Below I identified these with GSpot.

For Example:

Video File 1 is encoded with XviD ISO MPEG-4 and plays but seemingly has no audio.

Video File 2 is encoded with XviD 1.1.0 Final and plays great with no issues.

Video File 3 is encoded with XviD 1.1.0 Beta 2 and has no video but I can clearly hear the audio.

I have never actually installed a XviD codec on my computer but I have installed and have been running DivX Pro 6.8 for quite a while now and I was under the assumption it could also play all manner of XviD files.

Any thoughts?

Thanks!

Last edited by J8son; 30 Jul 2008 at 04:33 AM
J8son is offline  
Old 30 Jul 2008, 06:25 AM   #2
Lord of Digital Video
Lord of Digital Video
 
Join Date: Dec 2005
Posts: 1,500
Question

Hi J8son,

I have a dumb Q ... what are you using to playback these Video Clips?

G!
gonwk is offline  
Old 2 Aug 2008, 11:44 AM   #3
Junior Member
Junior Member
 
J8son's Avatar
 
Join Date: Jun 2005
Posts: 46
Default

Quote:
Originally Posted by gonwk View Post
I have a dumb Q ...
No such thing in my book

Windows Media Player
J8son is offline  
Old 2 Aug 2008, 11:49 AM   #4
King of Digital Video
King of Digital Video
 
NightTran's Avatar
 
Join Date: Aug 2005
Location: eastcoast, on the beach
Posts: 4,224
Default

have you ever try VLC ?
__________________
NightTran is offline  
Old 2 Aug 2008, 12:20 PM   #5
Lord of Digital Video
Lord of Digital Video
 
Join Date: Dec 2005
Posts: 1,500
Lightbulb

Hi NT,

@ J8son ... NT is right ... WMP player tends to be a little fussy ... if you don't have all the correct Codecs installed it might give a little hard time.

So, as NT suggested downlaod the latest VLC and use that as you rprimary player for anything non Window clips ... you'll like it.

http://www.videolan.org/vlc/

BTW, J8son ... post back here if that fixed your problem!

G!
gonwk is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XviD playback problem... ALK Other File Formats 2 25 Sep 2003 01:18 AM
Xvid Playback Problem eccentricbeats Other File Formats 1 17 Mar 2003 07:15 AM
Xvid & AC3 playback problem Marley Other File Formats 5 27 Jan 2003 12:23 AM
Xvid playback problem Pax0707 Other File Formats 1 30 Dec 2002 08:12 PM



All times are GMT +10. The time now is 03:51 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com