Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 16 Feb 2008, 03:44 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default problem in megui .. SHUTTING DOWN my computer !

hello guys ...

I've been tired of this problem i got everytime i update megui
if i didnt use it for some time .. when i come to use it again i got error
then i have to update megui
i was using version 3.0 before the last November and it was perfect .. and i used it many times ..
i didnt use it since that time till now .. but now when i try i got a FATAL ERROR when i press AutoEncode.
so i uninstall it and installed the latest stable version 0.2.6.1041 ..
did the same way i used to encode .. it takes almost 3 hours processing without reaching even 30% .. then the computer (Laptop) shutdown suddenly !considering that encoding one 24min episode was taking in this same computer almost 80min to complete .
and i did use megui many times before successfully..
encoding AVI files to MP4-AAC with x264 ..
but now its 3 hours and never complete !!

it seems that the problem happen in job3 of the process
job1 and job2 completed successfully
but job3 its been now an hour and still 10% in process !!
at this rate i know it wont be completed even after another 1 or 2 hours !
as in this picture
<!-- m -->http://xs224.xs.to/xs224/08073/megui721.jpg<!-- m -->

some said to me it maybe there a spyware or virus in the computer but
i dont think that becase i tried same thing on another computer with even a better RAM ( 512MB) after it had been reformatted ..
and the same problem occured !!

what do i have to do now ?
what might be the problem is ?
is there any particular files should i have to add or install or update or put it in megui folder .. etc ?
please help !
no matter how many times i try .. this time it never worked correctly !
Lost Island is offline   Reply With Quote
Old 16 Feb 2008, 03:55 AM   #2
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

Quote:
encoding AVI files to MP4-AAC with x264 ..
I wouldn't even attempt that with my custom built 2 year old fully optimized desktop computer unless I had a lot of patience, that's one of the most cpu intensive conversions and then your codecs should be just right

x264 is state of the art

welcome to the forum
Chewy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My computer is shutting down when I put in a DVD Groundhog General Computing 13 18 Jan 2006 01:31 PM



All times are GMT +10. The time now is 03:54 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com