Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 24 Nov 2002, 02:45 AM   #1
Junior Member
Junior Member
 
Join Date: Sep 2002
Posts: 3
Default problem with TmpgEnc [Divx2mpeg]

Hi ppl
i'm having a problem converting a divx into mpeg tracks with TmpgEnc Pro 2.58.44.152

i import the avi file and set the conversion options (video arrange mode is set with 480x[(heigth/width)*768]

but when i start encoding i keep getting an error like:
16 16
or a line of numbers with a "-" in front

(once i kept on clicking ok even if the error box was displayed, then i tryed to view the partial output file and it was ok....)

whats wrong?
please help
thanx
paso
paso75 is offline   Reply With Quote
Old 24 Nov 2002, 09:41 PM   #2
Junior Member
Junior Member
 
Join Date: Sep 2002
Posts: 3
Default ok

i got through this problem...
if anyone have the same error
you just need to make higher (1 or 2) the priority of direct show on the VFAPI plugin options

hope its helpful for someone

paso
paso75 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:31 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com