Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 27 Jul 2005, 06:35 AM   #1
tlb
Junior Member
Junior Member
 
Join Date: Jul 2005
Posts: 14
Default Problem with tmpgenc Godfather2.Frames and no sound!!

Ok i have a problem....Tmpgenc is giving a false frame number so godfather 2 part 1 is 1 hour and 40 mins,and its saying 434932 frames which is wrong because when it get to 36 percent the movie is domne but tmpgence keeps going counting these fake frames...someone help me i used div fix ansd it said nothing is wrong with the version i have i just did godfather one using kvcd and it converted no problem (sound was lil low) but anyway jus sono one would say let it finish and see what happend i did do that...and the end result is a file over 1.3 gigs with no sound.
tlb is offline   Reply With Quote
Old 27 Jul 2005, 06:41 AM   #2
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

have you tried to raise direct show?
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline   Reply With Quote
Old 28 Jul 2005, 04:06 AM   #3
tlb
Junior Member
Junior Member
 
Join Date: Jul 2005
Posts: 14
Default

yup
tlb is offline   Reply With Quote
Old 29 Jul 2005, 06:32 AM   #4
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

with direct show raised, MANUALLY select the "source range" under "other settings"...
LT. Columbo is offline   Reply With Quote
Old 8 Aug 2005, 11:05 PM   #5
Junior Member
Junior Member
 
Join Date: Aug 2005
Posts: 17
Default

Hello Columbo.
I'm having the same trouble with AVI to Kvcd. I'm new to Tmpgenc and could use some help. I did successfully convert one film but now I keep getting this same problem as above. What is "Direct Show"?
swiftyfred is offline   Reply With Quote
Old 9 Aug 2005, 05:08 AM   #6
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

direct show multimedia file reader.

environmental settings, "vfapi" plugin tab, right click direct show , "higher priority" do this untill 2 or highest.
LT. Columbo is offline   Reply With Quote
Old 9 Aug 2005, 06:47 AM   #7
Lord of Digital Video
Lord of Digital Video
 
tigerman8u's Avatar
 
Join Date: Aug 2003
Posts: 2,123
Default

"someone help me i used div fix "

use Virtualdub mpeg2 or Vdub mod and load the video in it. de-mux the audio and the video. open Tmpgenc and load the avi/video file. choose the wav file (that you got when you demuxed in Vdub) for audio. this should work
tigerman8u is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 02:18 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com