Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Mar 2005, 09:02 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2005
Posts: 4
Default Problem with Spamsoft Video Converter

A excellent tool, but in recent I converted my 3gp to MPEG, always got a í░Failí▒ after clicked "Encode". why? Any help will be appreciated.
lp4jane is offline   Reply With Quote
Old 30 Mar 2005, 06:16 AM   #2
Member
Member
 
Join Date: Feb 2005
Location: Lyon
Posts: 58
Default

Hello lp4jane,

I advise you to try this tool: PSP video9.
You will find everything that you wish to this address
http://discuss.mobiledeviant.com/art...rticle&artid=1

To soon
guada 2 is offline   Reply With Quote
Old 31 Mar 2005, 04:09 PM   #3
Suspended
 
Join Date: Mar 2005
Posts: 2
Smile how to solve problem

i have used this coverter for long time. i like it too.
i suggest you to change some settings to make the Encoder work. For example, change "sample rate" as "44100", "Frame Rate" as "29.97" or another concrete number. If the target file has no sound, you need to change "Audio Channel" to "Stereo".
or you still have question, you can contact their support. Good luck
flyingcat is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:18 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com