Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 4 Mar 2003, 06:40 PM   #1
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 8
Default Quality

Hello!

I'm new to this, so i just want to ask what kind of settings do you have when encoding with XviD.
I use xvid in combination with virtulaldub and picture is not as good as you can find in some movies on the internet. I followed that tutorial from doom9 site and results just aren't perfect.
I tried encoding on 2CDs and quality still isn't good enough.
I know that it can be improved i just don't know how.

Please help me with this, so i can share some hq movies.

P.S.: settings for 1CD are also welcome. And another thing. I'm adding audio track in the end.

Thanks:confused:
kolenko is offline   Reply With Quote
Old 4 Mar 2003, 06:53 PM   #2
H4x0r of Gibsons
 
t3ch's Avatar
 
Join Date: Mar 2003
Location: Winchestertonfieldville
Posts: 113
Default

Just use the guides out now to learn what does what.

I've yet to see a guide that's even shown b-frame comatability (ie, they're old).

As far as settings go, there are other people here who'll reply soon enough who know 5x as much as I do ;D

Happy encoding

edit >> err yah, have you tried doing an archive search or searching the entire xvid forum? I know enchanter has posted his/her settings in a couple threads, I just can't remember what they are (the incomplete list is in Divx -> Encoding Evangelion)
__________________
OGSTH! my webpage
----------------------------
Knowledge is power. Power corrupts. Study hard, be evil.
t3ch is offline   Reply With Quote
Old 4 Mar 2003, 07:07 PM   #3
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default Re: Quality

Quote:
Originally posted by kolenko
Hello!

I'm new to this, so i just want to ask what kind of settings do you have when encoding with XviD.
I use xvid in combination with virtulaldub and picture is not as good as you can find in some movies on the internet. I followed that tutorial from doom9 site and results just aren't perfect.
I tried encoding on 2CDs and quality still isn't good enough.
I know that it can be improved i just don't know how.

Please help me with this, so i can share some hq movies.

P.S.: settings for 1CD are also welcome. And another thing. I'm adding audio track in the end.

Thanks
Giving a bit more details on your encoding procedures would be a good starting point . . .
Enchanter is offline   Reply With Quote
Old 4 Mar 2003, 07:45 PM   #4
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 8
Default settings

I used settings described here:

http://www.doom9.org/index.html?/xvid-vdub-dev.htm

or here (results were the same)

http://www.webcentar.org/hosting/elu....asp?NewsID=22


Sugestions?
kolenko is offline   Reply With Quote
Old 4 Mar 2003, 08:15 PM   #5
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Here come my barrage of questions:

2-pass or 1-pass encoding mode? What video resolution? What matrix? What average bitrate? B-frames, GMC and/or QPel enabled? What decoder are you using to decode the resultant XviD file?
Enchanter is offline   Reply With Quote
Old 4 Mar 2003, 08:30 PM   #6
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 8
Default

Quote:
Originally posted by Enchanter
Here come my barrage of questions:

2-pass or 1-pass encoding mode? What video resolution? What matrix? What average bitrate? B-frames, GMC and/or QPel enabled? What decoder are you using to decode the resultant XviD file?
I'll have to get back on that later. I'm at work at the moment so i don't really know all that stuff.

Here are some facts:
- i left everything at default values
- GMC and QPel are disabled
- 2 pass encoding mode

Bye, till then.
kolenko is offline   Reply With Quote
Old 11 Mar 2003, 10:28 PM   #7
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 8
Default

i tried some more and now my xvids have great quality.
thanks anyway
kolenko is offline   Reply With Quote
Old 11 Mar 2003, 10:43 PM   #8
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Good to see it's working nicely for you.
Enchanter is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:30 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com