Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 20 Mar 2002, 01:47 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2002
Posts: 10
Default Subtitles missing after DIVx conversion using CladDvdXP and Flask

Ripping Star Wars Episode 1 using CladDVDXP, Using 2-pass FLASK Xpert.

Movie plays fine and audio is fine but in parts where the characters speak in a foreign language, the subtitles are not showing up. I watched the original DVD and subtitles appear when characters speak a foreign language. For example, in the junkyard when Annikan talks with his alien boss.

Foreign Language in this sense means some "Outer Space" language, not French or Spanish since I'm using English Audio Stream.
cinoaz is offline   Reply With Quote
Old 2 Apr 2002, 03:08 AM   #2
Junior Member
Junior Member
 
Join Date: Apr 2002
Posts: 10
Default wrong sub

maybe there are more subs and ya ripped the wrong one
da black panthe is offline   Reply With Quote
Old 2 Apr 2002, 11:32 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2002
Location: Passekeag, Canada
Posts: 9
Default

I ran into the same problem ripping George of the Jungle for my daughter. I can only guess that it is something that go lost during the actual rip and not the DivX encoding. I went through all the angles and subtitles looking and they just weren't there. In my case, since there weren't that many, I manually added them back in. 1st I made a text file with each subtitle on a seperate line as they were to appear. I used Manual_Video_Subtitler.exe to sync these to there respective frames. The file this created was used in AVISubtitler to put them back in. It takes a couple of hours but is relatively easy. One hint though, don't be shy to make them big enough to read. Take what you think is good and make it a shade bigger.
PS all the software can be found here on Digital Digest

Zippy is offline   Reply With Quote
Old 2 Apr 2002, 05:55 PM   #4
Junior Member
Junior Member
 
Join Date: Apr 2002
Posts: 10
Default Sub Sync

One Tip use subsync. It is really easy to add new lines and also real easy to sync it with the movie. I dont wanna use an other tool.
da black panthe is offline   Reply With Quote
Old 3 Apr 2002, 01:32 AM   #5
khp
The Other
 
khp's Avatar
 
Join Date: Nov 2001
Location: Online
Posts: 2,161
Default

The problem is that the ifo parser in some versions of flask incorrectly detects where the subtitle streams are located, this usually happens if the 0x80 stream is empty.

It's been my experience that the subtitlesfix for flask0.6 doesn't suffer from this problem.
__________________
Donate your idle CPU time for something usefull.
http://folding.stanford.edu/
khp is offline   Reply With Quote
Old 3 Apr 2002, 05:23 AM   #6
Junior Member
Junior Member
 
Join Date: Jan 2002
Location: Passekeag, Canada
Posts: 9
Red face

Well now, that would have saved some time. I didn't see that patch as I haven't updated lately. Thanks
Zippy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 02:58 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com