Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 21 Mar 2005, 02:25 PM   #1
Junior Member
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default TMPGEnc troubles.

I'm converting an AVI to a DVD ready file using this guide
http://www.afterdawn.com/guides/arch...avi_to_dvd.cfm

I get to the point where I specify the file size/percent of disk capacity and it won't let me bring the file size below 4572.19MB / 108.86%
It also says that the movie is 236 minutes long when it's only 99 minutes long.

File : 698 MB (698 MB), duration: 1:39:25, type: AVI, 1 audio stream(s), quality: 52 %

Video : 595 MB, 837 Kbps, 23.976 fps, 640*272 (2.21:1), XVID = XVID Mpeg-4, Supported

Audio : 103 MB, 144 Kbps, 48000 Hz, 2 channels, 0x55 = Lame MP3, Supported

Those are the file specs according to AVIcodec

Thanks
pikey is offline   Reply With Quote
Old 21 Mar 2005, 05:42 PM   #2
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

2 things you can try:

1) set the start and end frame manually under "source range"

2) increase direct show multimedia file reader to highest priority over the rest in environmental settings.(usually 2)
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline   Reply With Quote
Old 21 Mar 2005, 06:10 PM   #3
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

A) The second item suggested by columbo999 would not appear to be applicable to your file - because your audiostream is .MP3 and not .AC3

B) In light of the fact that your .AVI is XviD-compressed, the chances are quite good that the .MP3 audiostream is "VBR" (Variable Bitrate), which can confuse TMPGEnc. Therefore, I'd suggest that you first do the following:

1) Load the .AVI file into VirtualDubMOD (a different program than the standard VirtualDub)

2) From the "Video" dropdown menu, select "Direct Stream Copy"

3) From the "Streams" dropdown menu, select "Stream List" - and rightclick on the audio stream, then select "Full Processing Mode" - then click on "OK". Rightclick on the audiostream again, then select "Compression" and make certain it is set to "No compression (PCM)"

4) From the "File" dropdown menu, save .AVI with a new filename
setarip is offline   Reply With Quote
Old 22 Mar 2005, 06:50 AM   #4
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default to pikey

just to add here if you wanna save a little more time you can use standard vdub and select "direct stream copy" from the video tab, and on the audio tab click "full processing mode", then "compression"(make sure it's set on pcm).

then go to file and "save wav".

this will only take a few minutes(depending on your pc speed) and in my experience is much faster than creating a whole new file. The .wav file created can be used as the audio source for tempgenc. this is usually the way i do it and works all the time.

good luck
LT. Columbo is offline   Reply With Quote
Old 24 Mar 2005, 10:48 AM   #5
Junior Member
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

Ok Everything you guys said worked perfectly!

Now I have a new dilemma. I'm totally a noob, btw

I have a folder with two ".bup" files and two ".ifo" files and 4 video files.

What program would you reccomend to combine all these and put them onto a DVD-R?
pikey is offline   Reply With Quote
Old 24 Mar 2005, 11:20 AM   #6
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

well do you have nero? burn that folder (ifo's, bups' vob's).

i use nero express6 just drag and drop into nero's red folder and way you go!

glad we could be of some kina use....
LT. Columbo is offline   Reply With Quote
Old 24 Mar 2005, 11:21 AM   #7
Super Moderator
 
jmet's Avatar
 
Join Date: Nov 2002
Location: East, TX
Posts: 8,697
Default

You can go here for a guide on how to do what columbo said: http://forum.digital-digest.com/show...453#post221453
jmet is offline   Reply With Quote
Old 24 Mar 2005, 02:30 PM   #8
Junior Member
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

Turns out the guide I was using had a burning guide for Nero linked to it. Thanks anyways!

So heres a NEW question.

I made my DVD and everything works fine, except my subtitles just appear as little orange boxes instead of text.

Any ideas?
pikey is offline   Reply With Quote
Old 25 Mar 2005, 12:47 AM   #9
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"except my subtitles just appear as little orange boxes instead of text."

Did the subtitles appear normally in the original XviD file?
ormonde is offline   Reply With Quote
Old 25 Mar 2005, 03:52 AM   #10
Junior Member
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

Well originally it was a video file and a subtitle file.

I fixed THAT problem. But now, no matter what I do the outline of the text is lime green.
I'm just going to keep messing with it until I'm out of DVDs, but if anyways has any ideas I'll take those too.
pikey is offline   Reply With Quote
Old 25 Mar 2005, 04:16 AM   #11
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"I fixed THAT problem."

What procedure did you use to fix it?
ormonde is offline   Reply With Quote
Old 25 Mar 2005, 04:29 AM   #12
Lord of Digital Video
Lord of Digital Video
 
Join Date: Sep 2003
Location: salisbury, UK
Posts: 2,399
Default

Quote:
Originally posted by pikey
I'm just going to keep messing with it until I'm out of DVDs,
Some people just don't believe in investing in a ReWritable or two!
__________________
This isn't a learning curve ... this is b****y mountaineering!
sfheath is offline   Reply With Quote
Old 26 Mar 2005, 04:51 PM   #13
Junior Member
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

Three DVD+Rs later I remembered I have a DVD-RW. Oh well.

No matter what I do, my text is a lime greenish color.
In Srt2Sup you can go to "settings" - "IFO Colors" and it says:
To match global settings set IFO colours to:
Color 0 Y Cr CB - 16 128 128 [10 80 80]
Color 1 Y Cr CB - 16 128 128 [10 80 80]
Color 2 Y Cr CB - 235 128 128 [EB 80 80]
Color 3 Y Cr CB - 180 128 128 [B4 80 80]

I'm assuming that it's referring to the background, outline, text, and anti-alias colors in "Global Settings"

To get to my quetion,
How do I set colors in IFOEdit to match up with Srt2Sup?
pikey is offline   Reply With Quote
Old 26 Mar 2005, 05:37 PM   #14
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Color 0 and Color 1 equate to a GREEN shade

Color 2 equates to a Light Pink Beige

Color 3 Equates to a Dark Red Beige

"How do I set colors in IFOEdit to match up with Srt2Sup?"
"No matter what I do, my text is a lime greenish color."

In that case, in the .IFO file, the color values in the PGC in table VTS_PGCITI are set to zero.

Make backup copies of your .IFOs and .BUPs. Use IFOEdit as follows:

1) Open your .IFO

2) Select "VTS_PGCITI" >> VTS_PGC_1"

3) Edit the values for Colors 0,1,2, and 3

4) Save the .IFO and .BUP
setarip is offline   Reply With Quote
Old 27 Mar 2005, 02:47 AM   #15
Junior Member
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

That worked perfectly! Thanks alot!

Is there a way to set one of the colors to 'transparent'?
pikey is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:28 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com