Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 15 Jul 2005, 07:49 AM   #1
Junior Member
Junior Member
 
Join Date: Jul 2005
Posts: 3
Default Ulead DVD Factory

Hi There

Just joined and hoping someone might be able to shed some light

I have just used Ulead DVD Factory to burn a DVD from an AVI file and everything appeared to go smoothly.

When I went to play the DVD there was no sound.

Anyone had the same and if so any ideas

Thanks Gavin
gavin63 is offline   Reply With Quote
Old 15 Jul 2005, 09:33 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Welcome to the Digital Video Forums of Digital Digest!


1) Load the original .AVI video file into VirtualDub (or one of its many variants) or NanDub

2) From the "File" dropdown menu, select "File Information"

3) Post (here) EVERYTHING you see (BOTH video and audio information), or post a screen capture .jpg of the information box
setarip is offline   Reply With Quote
Old 15 Jul 2005, 01:35 PM   #3
Lord of Digital Video
Lord of Digital Video
 
tigerman8u's Avatar
 
Join Date: Aug 2003
Posts: 2,123
Default

does the avi have sound if you play it before converting
tigerman8u is offline   Reply With Quote
Old 16 Jul 2005, 12:31 PM   #4
Junior Member
Junior Member
 
Join Date: Jul 2005
Posts: 3
Default

The avi has sound and now I am suspecting something more sinister as I just tried to copy a DVD using DVD Shrink which I have previously had no problems using and everything went ok until playback .... yep no sound. Checked the Audio TS folders and nothing there.

Might be a problem with burner or something.
gavin63 is offline   Reply With Quote
Old 16 Jul 2005, 12:32 PM   #5
Junior Member
Junior Member
 
Join Date: Jul 2005
Posts: 3
Default

PS To last reply

It burns MP3's to audio CD's and data avi with sound
gavin63 is offline   Reply With Quote
Old 17 Jul 2005, 07:40 AM   #6
Lord of Digital Video
Lord of Digital Video
 
tigerman8u's Avatar
 
Join Date: Aug 2003
Posts: 2,123
Default

"Checked the Audio TS folders and nothing there."

The AUDIO_TS folder is empty. All of the dvd files are located in the VIDEO_TS folder. The audio along with the video is embedded in the .VOB file/s
tigerman8u is offline   Reply With Quote
Old 17 Jul 2005, 10:15 AM   #7
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Once again, so I/we may be better able to assist you,

1) Load the original .AVI video file into VirtualDub (or one of its many variants) or NanDub

2) From the "File" dropdown menu, select "File Information"

3) Post (here) EVERYTHING you see (BOTH video and audio information), or post a screen capture .jpg of the information box
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 03:52 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com