Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Jul 2009, 01:28 PM   #1
Junior Member
Junior Member
 
Join Date: Jul 2009
Posts: 1
Default XviD doesn't want to encode my audio right?

I am using FRAPS to collect game footage for a review (running about 10 minutes in total) and I used the bitrate calculator to determine what would be the best solution for my video bitrate for a file size around 100mb. So I set it at the suggested (which happened to 1233kbps if I recall correctly) and it turns out to render around 250MB with mediocre quality. Now I can take the mediocre quality as it comes with the desired file size, but it should NOT be that big. My first thought was that my Codec might have been corrupted or something, but after reinstalling it and retrying futilely I noticed something strange. I opened up the .avi with VLC and checked the codec info I was astounded to see the Audio Bitrate was set around 1500kbps. Thinking it was my mistake, I re-rendered it and was sure to set it to 128kbps in the Xvid encoding manager, but the same thing happened. Any suggestions would be appreciated at this point, this is really screwing up my filesizes and making me want to get out of encoding all together. :/ I tried Sony Vegas 9.0 Pro and VirtualDubMod, the only difference is the files with VDM were even bigger.
agerlords is offline   Reply With Quote
Old 13 Jul 2009, 09:55 PM   #2
Lord of Digital Video
Lord of Digital Video
 
paglamon's Avatar
 
Join Date: Aug 2005
Location: 22░38'12.55" N, 88░25'20.87" E
Posts: 2,126
Default

Quote:
was sure to set it to 128kbps in the Xvid encoding manager
You have to set it under Audio compression/Lame mp3 in Virtualdub. How can you set the audio bitrate in XviD,which is a video encoder? When you put the audio bitrate in XviD,it is only to calculate the Video bitrate available to XviD for the given size of the file.
Click image for larger version

Name:	vd.jpg
Views:	169
Size:	80.6 KB
ID:	15799
__________________

ONLY MOMENTS LINGER...DEWDROPS ON A FALLEN LEAF
paglamon is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-encode xvid file westcam AVI, DivX/Xvid 2 3 Feb 2007 10:34 PM
Xvid file with AC3 audio cant be encode to mpeg1 qpito7 AVI, DivX/Xvid 2 7 Mar 2004 05:01 AM
What do you use to encode DivX/Xvid etc...? SKD_Tech Off Topic 8 24 Apr 2003 07:15 PM



All times are GMT +10. The time now is 06:23 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com