Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > AVI, DivX/Xvid

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 4 Jul 2005, 07:04 AM   #1
Mai
Junior Member
Junior Member
 
Join Date: Oct 2004
Posts: 9
Question XviD encoding errors

Hi,
so.... some days ago I tried to encode a large video, that means a whole movie.
I used VirtualDubMod_1_5_10_1_All_inclusive and XviD-1.1.0-Beta2-04042005 _Beta Release_ with a normal .m2v video.
I did this and got after (about) 20 minutes of work an "out of bound memory access" in XvidCore. I changed the Xvid version to the last "stable", with the same result at bout 15 to 25 min. of work and changed the version back. I read that other Mpeg4 based codecs may interfere with xvid an cause errors, so I uninstalled some Mpeg4 and Fake codecs. Remaining ones: DivX Pro(5.1.1), 3ivx(D4 4.5.1), WMV9, VP6 as far as I can see. Started again an was kind of happy that it took now about 30 min. to get an error, but not as above but an Harware error with bluescreen..... Now I was concerned and made an stress test of my CPU with Prime 95... but it seams to be fine (tested 1h).
So what??? I know that my XviD worked before and that every other codec, including DivX and 3ivx, is doing fine.

Hmmm now some facts:
Windows 2K SP3
512MB Ram
AMD 3200+
m2v -> Vdub (704x288) -> XviD

there was only Vdub runnig during encoding except the service tasks.

and as said, every other codec is working fine under the same condition.

HELP!!! please......

Thanks for answering
Mai is offline   Reply With Quote
Old 6 Jul 2005, 09:53 AM   #2
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

google search "koepi's latest build XviD-1.0.3". you should only have installed the codecs you require. did you do something that could have created this problem?
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)



Last edited by columbo999; 6 Jul 2005 at 09:56 AM
LT. Columbo is offline   Reply With Quote
Old 6 Jul 2005, 12:27 PM   #3
Lord of Digital Video
Lord of Digital Video
 
tigerman8u's Avatar
 
Join Date: Aug 2003
Posts: 2,123
Default

" uninstalled some Mpeg4 and Fake codecs." lol but what were the fake codecs ?
tigerman8u is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 02:52 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com