Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 13 Dec 2002, 07:45 PM   #1
Junior Member
Junior Member
 
Join Date: Jun 2002
Posts: 27
Question AC3 codec doesn't work - sound is choppy

I just successfully encoded Zoolander into DivX 5 and all seems fine (1.18GB file size inlcuding AC3) but when it comes to playback, the sound is very choppy and skippy (i.e. unrecognisable). I've installed Tsunami Lite codec pack but it makes no difference. I had this problem before with AC3, yet I can play the actual AC3 file perfectly in Creative Playcentre...so what gives? Is there a DivX AC3 codec? Or am I best just mp3ing the thing. I'd like to keep the surround sound if at all possible.

Thanks in advance,

Skinfreak
SKiNFreak is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:32 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com