Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 2 Jan 2002, 04:16 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 7
Default AC3 playback.

I have encoded some rips in AC3 yet when I play them back the decoder will only let me select "2 channel" rather than the 5.1 that my sonicfury card is capable of. I appear to be using the intervideo audio decoder and have tried mediaplayer and powerdivx with no useful results. Please help.
bye
Belrik
belrik is offline   Reply With Quote
Old 2 Jan 2002, 05:30 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Try WinDVD - it works (as long as they've been truly coded as 5.1. To check, play it in the Windows Media Player, select "Properties", select "Advanced", select "InterVideo Audio Decoder", look at "Attributes") ;>}
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 09:37 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com