Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 11 Jan 2002, 02:39 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 2
Question AC3 probs AGAIN and again. tried all

Hello folks.

So again AC3 probs. Tried all, from audiofilters from doom9 to newest Tsunami and PowerDVD 4 XP and what ever.
I enabled directsound and waveout. Tried Spdif out
and so on. So i dont really exactly know what my problem is.
The rear boxes are always giving the same as the front, like with MP3 sound, although DVD playback work in 5.1.
Ive Win 2k.

need help.

thx in advance Pete
PetePack is offline   Reply With Quote
Old 11 Jan 2002, 08:42 AM   #2
Junior Member
Junior Member
 
Nickmavros's Avatar
 
Join Date: Dec 2001
Location: Thessaloniki/Greece
Posts: 46
Post

If you have sound blaster 5.1 use the preset "watch movie" in the souround mixer.
But I'm not sure this can help you.
Maybe installing the newest drivers for your soundcard;
You said that you have installed audiofilters;I believe that you didn't remove the folder afterwards.They need to be in the folder from which they were installed to work properly.
__________________
....come to take a trip with me in Future World.
Nickmavros is offline   Reply With Quote
Old 11 Jan 2002, 09:54 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 2
Question dont know where to change options

I dont know where to change this, plz tell me where to change it

PetePack

thx
PetePack is offline   Reply With Quote
Old 11 Jan 2002, 10:07 AM   #4
Junior Member
Junior Member
 
Nickmavros's Avatar
 
Join Date: Dec 2001
Location: Thessaloniki/Greece
Posts: 46
Post

So you do have a soundblaster card!
I guess you have installed the software that came with it.
So open audioHQ and from there run the speaker.
You sould see somewhere up in the window an option called "task" and below that another one called "Preset"
Choose from task "watch movie"
and from preset " movie mode "
I don't think this will help you but try it you have nothing to lose.
Nickmavros is offline   Reply With Quote
Old 17 Jan 2002, 03:09 AM   #5
Platinum Member
Platinum Member
 
Join Date: Jan 2002
Location: Thessaloniki/Greece
Posts: 165
Default

U installed the AC-3 Filters but have u configured them???

Open the avi with the media player and them press stop
go to the file menu -----> properties ------> Advanced
-------> Intervideo Audio Decoder
Then Configure your sound as AC-3
That's about it
Kaiser-Soze is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:19 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com