Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Closed Thread
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 18 Nov 2001, 12:43 PM   #1
Junior Member
Junior Member
 
Join Date: Nov 2001
Location: New Zealand
Posts: 4
Question Annoying Ticking

I have recently received two files that when played have a very unpleasant "ticking/buzzing" sound that starts after about five seconds. It only happens when I use "The Playa" but not in Media Player or GDivx Player. The only problem with those two is that after many attempts I can only get sound with a grey screen. I know it will be a codec problem but I can't seem to find a codec that works.
Any help would be appreciated.
Thanks
Abb0
abb0 is offline  
Old 18 Nov 2001, 12:52 PM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

no crossposting, pls!
__________________
UncasMS is offline  
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:06 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com