Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10 Dec 2001, 11:03 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 3
Default audio- confused playback

PC is athlon 1700xp, 512kram, Nvidia gts3, win2k sp2. WMP6.4\7.1, Playa .65, Gdivx 1.9.1.

OK, I have a split personality system, WMP & Gdivx will play back Divx files, but I only hear sound if the format has been encoded with the DivX audio codec. So no MP3 audio.

Playa will play back Divx files, but I only hear sound if the format has been encoded with DivX MP3 codec. So no DivX audio.

I installed the Radium codec, but WMP & Gdivx still cannot recognise an MP3 (radium) audio when playing back the film.

Anyone any suggestions (I've tried nemo)?
cpuuk is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:32 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com