Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Jan 2002, 05:24 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 2
Default audio problem...

Well, I'm fairly new to the whole divx thing so I'm not sure if this has been posted or not, but I'm having an audio problem with a certain divx file.

All the rest of my divx movies play fine, but it just seems to be this particular movie. The video is fine...there just isn't any audio coming out. I tried playing the movie on different players like Windows Media Player (version 7. something) and Global Divx player and both of them give me the same problem. Oh yeah I'm currently running the 4.11 codec, and I had the 3.11 codec installed beforehand too. I'm sure the audio works for this movie because the friend who gave it to me says it plays perfectly fine for him. When I right-clicked on the divx file and went to the details section, under audio format it said "unknown format".

Any suggestions for this newbie?
shagmasterwang is offline   Reply With Quote
Old 12 Jan 2002, 09:04 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

there's a good possibility it's been encoded with .AC3 audio. If so, you'll need to either A) install a software DVD player such as WinDVD and DVD Genie - and use DVD Genie to "register" Win DVD's MPEG2 audio (and video) filter with Windows or B) Download the filters (iviaudio.ax and ivivideo.ax).

Let us know of your success ;>}
setarip is offline   Reply With Quote
Old 12 Jan 2002, 11:00 PM   #3
Super Member
Super Member
 
Join Date: Jan 2002
Location: The Netherlands
Posts: 281
Default

As highly as i think of all the knowledge setarip has, in my opinion his solution is one for the more advanced ones

I'm just a simple "newbie" helper and can help only to a certain level ....................the beginners level

And this is a problem for the beginners-level

Setarip is right about it being ac3 sound, but the solution is just to install the ac3 codec (which btw includes the iviaudio.ax filter )

If you can't find it, give me a mail and i will send it to you (only 171Kb zip)

If this doesn't work for you then you have another problem for which i also have a solution
abdul is offline   Reply With Quote
Old 13 Jan 2002, 05:53 AM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default To abdul

"Setarip is right about it being ac3 sound, but the solution is just to install the ac3 codec (which btw includes the iviaudio.ax filter)"

Is this somehow different than part B) of my post? To wit:

"or B) Download the filters (iviaudio.ax and ivivideo.ax)."
setarip is offline   Reply With Quote
Old 13 Jan 2002, 07:05 AM   #5
Super Member
Super Member
 
Join Date: Jan 2002
Location: The Netherlands
Posts: 281
Default to setarip

Quote:
Originally posted by setarip
Is this somehow different than part B) of my post?
To wit:
"or B) Download the filters (iviaudio.ax and ivivideo.ax)."
I don't think so ....................... but i understood my answer
abdul is offline   Reply With Quote
Old 13 Jan 2002, 08:03 AM   #6
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 2
Default got it working...

I got those audio filters you guys were talking about and now it works! Thanks for the help guys
shagmasterwang is offline   Reply With Quote
Old 13 Jan 2002, 08:28 AM   #7
Super Member
Super Member
 
Join Date: Jan 2002
Location: The Netherlands
Posts: 281
Default

You are so welcome

You see: Together we're strong ...................divided we fall
abdul is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:12 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com