Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Sep 2003, 01:16 PM   #1
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 4
Angry-2 can play movies on laptop but audio is like chipmunks

If anyone could help would be grateful. my friends laptop cn play most movies on windows media but the audio comes out way to fast like chipmunks sound. eg talk really really fast. tried to play it on divx player 5.2 (i think) and it plays with out the sound as it says it error/needs audio tag 85. tried to get audio tag thru riphelp but comes up no files when i go to download from the site.

much appreciated if anyones had this problem and has solved it or knows what to do to make audio work properly.

thanks madmel
madmel is offline   Reply With Quote
Old 12 Sep 2003, 01:46 PM   #2
Qyd
Digital Video Technician
Digital Video Technician
 
Qyd's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 433
Default

That's the definition for this audio tag as given by GSpot:
0x0085 WAVE_FORMAT_DF_G726 DataFusion Systems (Pty) (Ltd)

I had the same problem after i installed MorganStreamSwitcher on a bi-lingual avi file played in WMP (6.4)
BSPlayer handled the file just fine
Uninstalling MorganStreamSwitcher eliminated the problem.
Qyd is offline   Reply With Quote
Old 12 Sep 2003, 03:37 PM   #3
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 4
Default

Qyd

Any ideas how i can eliminate the problem to watch the movies on win media player. I don't want to have to install heaps of players for her to watch them on. if she has one and it works for every movie would be great. i installed angelpotion hoping it would eliminate the problem but didn't do anything.

madmel
madmel is offline   Reply With Quote
Old 12 Sep 2003, 04:24 PM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Actually, it's more probably the decimal representation of 0x0055 -good ol' .MP3 audio ;>}

Download and install the Radium (Hack of Fraunhoefer) .MP3 codec. Reboot...
setarip is offline   Reply With Quote
Old 12 Sep 2003, 05:37 PM   #5
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 4
Default

ok where do i go to get this dL setarip.
madmel
madmel is offline   Reply With Quote
Old 13 Sep 2003, 05:47 AM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default To madmel

Do a Googlesearch for (one line, including quotes):

"Radium mp3" and "download"
setarip is offline   Reply With Quote
Old 21 Sep 2003, 05:50 AM   #7
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 4
Default

Hi all,
thanks for your help but still wouldn't work.Will have more time at xmas to play with friends laptop hopefully will be able to fix the problem.

madmel
madmel is offline   Reply With Quote
Old 21 Sep 2003, 06:15 AM   #8
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Will have more time at xmas"

Happy Holidays ;>}
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 07:41 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com